<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<title>When St. Michael Miraculously Saved Rome From a Deadly Plague - The Supernatural Story of Castel Sant&#039;Angelo |</title>
<meta charset="UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script async src="https://cdn.onthe.io/io.js/KyPNEFRM5FBK"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://churchpop.com/2020/03/12/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo/",
    page_title: "When St. Michael Miraculously Saved Rome From a Deadly Plague &#8211; The Supernatural Story of Castel Sant&#8217;Angelo",
    page_type: "article",
    page_language: "en",
    article_authors: ["ChurchPOP Editor"],
    article_categories: ["Articles", "Christian Living", "Featured", "History", "Supernatural"],
    article_word_count: "302",
    article_publication_date: "Thu, 12 Mar 2020 16:44:47 -0500"
});
</script>
<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'A8D0AB71C4114A3E';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1319756/CPOP_Sidebar_A', [[300, 250], [300, 169], 'fluid'], 'div-gpt-ad-1428502564272-0').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.defineSlot('/1319756/CPOP_Sidebar_B', [[300, 250], [300, 169], 'fluid'], 'div-gpt-ad-1428502564272-1').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.defineSlot('/1319756/CPOP_Sidebar_C', [300, 250], 'div-gpt-ad-1428502564272-2').addService(googletag.pubads());
googletag.defineSlot('/1319756/CPOP_Article_1', [300, 250], 'div-gpt-ad-1441211653400-0').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.defineSlot('/1319756/CPOP_EN_ArticleTop', [300, 250], 'div-gpt-ad-1493839612370-0').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<meta name="author" content="ChurchPOP Editor">
<link rel="pingback" href="https://churchpop.com/xmlrpc.php" />
<meta property="og:image" content="https://churchpop.com/wp-content/uploads/2020/03/castel.jpg" /><link rel="icon" type="image/png" href="https://churchpop.com/wp-content/uploads/2016/08/16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://churchpop.com/wp-content/uploads/2016/08/76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://churchpop.com/wp-content/uploads/2016/08/120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://churchpop.com/wp-content/uploads/2016/08/152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://churchpop.com/wp-content/uploads/2016/08/114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://churchpop.com/wp-content/uploads/2016/08/144.png" /><script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', 'f7047d8c9bbc171cf74a6fd11b5626e0a66dfbcd7555a1719494fb6f760a3f3a', '0');</script>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://churchpop.com/2020/03/12/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="When St. Michael Miraculously Saved Rome From a Deadly Plague - The Supernatural Story of Castel Sant&#039;Angelo |" />
<meta property="og:description" content="&quot;Then the pope saw an angel of the Lord standing atop the castle of Crescentius, wiping a bloody sword and sheathing it.&quot;" />
<meta property="og:url" content="https://churchpop.com/2020/03/12/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo/" />
<meta property="article:publisher" content="https://www.facebook.com/churchpopsite" />
<meta property="article:author" content="https://www.facebook.com/churchpopsite" />
<meta property="article:tag" content="apparition" />
<meta property="article:tag" content="Castel Sant&#039;Angelo" />
<meta property="article:tag" content="Catholic" />
<meta property="article:tag" content="catholic church" />
<meta property="article:tag" content="catholicism" />
<meta property="article:tag" content="catholics" />
<meta property="article:tag" content="christ" />
<meta property="article:tag" content="christian" />
<meta property="article:tag" content="christianity" />
<meta property="article:tag" content="christians" />
<meta property="article:tag" content="church" />
<meta property="article:tag" content="churches" />
<meta property="article:tag" content="faith" />
<meta property="article:tag" content="god" />
<meta property="article:tag" content="gospel" />
<meta property="article:tag" content="history" />
<meta property="article:tag" content="jesus" />
<meta property="article:tag" content="jesus christ" />
<meta property="article:tag" content="mary" />
<meta property="article:tag" content="mass" />
<meta property="article:tag" content="miracle" />
<meta property="article:tag" content="pope" />
<meta property="article:tag" content="pope francis" />
<meta property="article:tag" content="pope gregory i" />
<meta property="article:tag" content="pope gregory the great" />
<meta property="article:tag" content="pope st. gregory i" />
<meta property="article:tag" content="pope st. gregory the great" />
<meta property="article:tag" content="pray" />
<meta property="article:tag" content="prayer" />
<meta property="article:tag" content="prayer to st. michael the archangel" />
<meta property="article:tag" content="pro-life" />
<meta property="article:tag" content="rome" />
<meta property="article:tag" content="saint" />
<meta property="article:tag" content="saints" />
<meta property="article:tag" content="st michael" />
<meta property="article:tag" content="st. michael apparition" />
<meta property="article:tag" content="St. Michael the Archangel" />
<meta property="article:tag" content="supernatural" />
<meta property="article:tag" content="vatican" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-03-12T21:44:47+00:00" />
<meta property="article:modified_time" content="2020-03-12T21:53:28+00:00" />
<meta property="og:updated_time" content="2020-03-12T21:53:28+00:00" />
<meta property="og:image" content="https://churchpop.com/wp-content/uploads/2020/03/castel.jpg" />
<meta property="og:image:secure_url" content="https://churchpop.com/wp-content/uploads/2020/03/castel.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&quot;Then the pope saw an angel of the Lord standing atop the castle of Crescentius, wiping a bloody sword and sheathing it.&quot;" />
<meta name="twitter:title" content="When St. Michael Miraculously Saved Rome From a Deadly Plague - The Supernatural Story of Castel Sant&#039;Angelo |" />
<meta name="twitter:site" content="@church_pop" />
<meta name="twitter:image" content="https://churchpop.com/wp-content/uploads/2020/03/castel.jpg" />
<meta name="twitter:creator" content="@Church_POP" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://churchpop.com/#website","url":"https://churchpop.com/","name":"","potentialAction":{"@type":"SearchAction","target":"https://churchpop.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://churchpop.com/2020/03/12/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo/#primaryimage","url":"https://churchpop.com/wp-content/uploads/2020/03/castel.jpg","width":800,"height":500},{"@type":"WebPage","@id":"https://churchpop.com/2020/03/12/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo/#webpage","url":"https://churchpop.com/2020/03/12/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo/","inLanguage":"en-US","name":"When St. Michael Miraculously Saved Rome From a Deadly Plague - The Supernatural Story of Castel Sant&#039;Angelo |","isPartOf":{"@id":"https://churchpop.com/#website"},"primaryImageOfPage":{"@id":"https://churchpop.com/2020/03/12/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo/#primaryimage"},"datePublished":"2020-03-12T21:44:47+00:00","dateModified":"2020-03-12T21:53:28+00:00","author":{"@id":"https://churchpop.com/#/schema/person/ad1b4f405adadebece62c962ace5aec9"}},{"@type":["Person"],"@id":"https://churchpop.com/#/schema/person/ad1b4f405adadebece62c962ace5aec9","name":"ChurchPOP Editor","image":{"@type":"ImageObject","@id":"https://churchpop.com/#authorlogo","url":"https://churchpop.com/wp-content/uploads/2017/04/circle-gradiant-150x150.png","caption":"ChurchPOP Editor"},"description":"Make holy all the things!","sameAs":["https://www.facebook.com/churchpopsite","https://www.instagram.com/churchpop/","https://twitter.com/https://twitter.com/Church_POP"]}]}</script>

<link rel="amphtml" href="https://churchpop.com/2020/03/12/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo/amp/" /><meta name="generator" content="AMP for WP 0.9.98.13" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://churchpop.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/churchpop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://churchpop.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://churchpop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://churchpop.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css' href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css' href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css' href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CRoboto%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css' href='https://churchpop.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://churchpop.com/wp-content/themes/Newspaper/style.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://churchpop.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:1025px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:1025px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<script type='text/javascript' src='https://churchpop.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://churchpop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://churchpop.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"2fad5cdadc","_ajax_url":"https:\/\/churchpop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://churchpop.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.127'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/churchpop.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/churchpop.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://churchpop.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.127'></script>
<script type='text/javascript' src='https://churchpop.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://churchpop.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.10.1'></script>
<link rel='https://api.w.org/' href='https://churchpop.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://churchpop.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://churchpop.com/?p=34933' />
<link rel="alternate" type="application/json+oembed" href="https://churchpop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchurchpop.com%2F2020%2F03%2F12%2Fwhen-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://churchpop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchurchpop.com%2F2020%2F03%2F12%2Fwhen-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.track_links = 'googl';
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:pages" content="541244889338367" />
<meta property="ia:markup_url" content="https://churchpop.com/2020/03/12/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo/?ia_markup=1" />
<link rel="alternate" type="application/json" title=" &raquo; JSON Feed" href="https://churchpop.com/feed/json/" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","christian-living","featured","history","supernatural"],"pageAttributes":["apparition","castel-santangelo","catholic","catholic-church","catholicism","catholics","christ","christian","christianity","christians","church","churches","faith","god","gospel-2","history-2","jesus","jesus-christ","mary","mass","miracle","pope","pope-francis","pope-gregory-i","pope-gregory-the-great","pope-st-gregory-i","pope-st-gregory-the-great","pray","prayer","prayer-to-st-michael-the-archangel","pro-life-2","rome","saint","saints","st-michael","st-michael-apparition","st-michael-the-archangel","supernatural-2","vatican"],"pagePostAuthor":"ChurchPOP Editor","instantArticle":false};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZVWWRC');//]]>
</script>

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<style>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</style>

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://churchpop.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://churchpop.com/wp-content/themes/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_header_style="3";
var tds_mobile_swipe="";
var td_search_url="https://churchpop.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="3800";
var td_responsive="";
</script>
<style type="text/css" id="wp-custom-css">
			.td-a-rec {
	width: 100% !important
}		</style>
<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '49623118842440F3';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
<style>
#popup-embedded-box-gfcr-1.popup-embedded-box-gfcr-1 {
  position : fixed;
  bottom : -281px;
  z-index : 9999999;
  left : 0px;
  display : none;
  width : 100% !important;
}

#close-mobile-offer {
  position : absolute;
  top : 5px;
  right : 10px;
  color : rgb(255, 255, 255);
  font-size : 30px;
}
</style>
<script>
$(function() {

    var $popup = $('#popup-embedded-box-gfcr-1');
    $popup.append('<div id="close-mobile-offer">&times;</div>');
    $popup.addClass('off');

    var $contentDiv = $('.td-post-text-content');

    $('#close-mobile-offer').on('click', function() {
        $popup.animate({ bottom: -281 }, function() {
            $popup.hide();
        });
    });

    var distanctToBottom = ($contentDiv.offset().top + $contentDiv.height()) - 500 ;

    $(document).scroll(function() {
        var y = $(this).scrollTop();

        if (y > distanctToBottom) {
            if ($popup.hasClass("off") && !$popup.is(':animated')) {
                $popup.show();
                $popup.animate({ bottom: 0 }, function() {
                    $popup.removeClass("off");
                });
            }
        } else {
            if (!$popup.hasClass("off") && (!$popup.is(':animated'))) {
                $popup.animate({ bottom: -40 }, function() {
                    $popup.addClass("off");
                });
            }
        }
    });

});
</script>
<script src="https://78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" async></script>
</head>
<body class="post-template-default single single-post postid-34933 single-format-standard td-full-layout td_responsive when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo">
<div id="outer-wrap">
<div id="inner-wrap">
<div id="td-mobile-nav">

<div class="td-mobile-close">
<a href="#">CLOSE</a>
<div class="td-nav-triangle"></div>
</div>
<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class=""><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-19"><a href="https://churchpop.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega menu-item-207"><a href="https://churchpop.com/category/articles/">Articles</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-20"><a href="https://churchpop.com/category/lists/">Lists</a></li>
<li id="menu-item-19182" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-19182"><a href="https://churchpop.com/category/video-games/">Games</a></li>
<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-557"><a href="https://churchpop.com/category/quizzes/">Quizzes</a></li>
<li id="menu-item-12416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children td-not-mega menu-item-12416"><a href="https://churchpop.com/">More</a>
<ul class="sub-menu">
<li id="menu-item-9659" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-9659"><a href="https://churchpop.com/category/comics/">Comics</a></li>
<li id="menu-item-9661" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-9661"><a href="https://churchpop.com/category/infographics/">Infographics</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-156"><a href="https://churchpop.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-no-down-arrow td-not-mega menu-item-176"><a href="https://churchpop.com/about/"><span class="menu_icon td-sp td-sp-ico-categ"></span><span class="menu_hidden">Categories</span></a>
<ul class="sub-menu">
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-177"><a href="https://churchpop.com/about/">About</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-217"><a href="https://churchpop.com/submissionstips/">Submissions/Tips</a></li>
<li id="menu-item-15921" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-15921"><a href="http://ewtnadvertising.com/churchpop-com/">Advertising</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-178"><a href="https://churchpop.com/contact/">Contact</a></li>
<li id="menu-item-13098" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-13098"><a href="http://es.churchpop.com">ChurchPOP Español</a></li>
<li id="menu-item-15030" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-15030"><a href="http://pt.churchpop.com">ChurchPOP Português</a></li>
<li id="menu-item-22709" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-22709"><a href="http://it.churchpop.com/">ChurchPOP Italiano</a></li>
</ul>
</li>
</ul></div>
</div>
</div>

<div class="td-header-bg">
<div class="container header-style-3">
<div class="row">
<div class="span12 td-full-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
<div class="td-grid-wrap">
<div class="container-fluid">
<a itemprop="url" href="https://churchpop.com">
<img class="td-retina-data td-logo" data-retina="https://churchpop.com/wp-content/uploads/2017/04/en-header-right-size.png" src="https://churchpop.com/wp-content/uploads/2017/04/en-header-right-size.png" alt="" />
</a>
<meta itemprop="name" content="">
</div>
</div>
</div>
</div>
</div>
</div>

<div class="td-menu-placeholder">
<div class="td-menu-background">
<div class="container td-menu-wrap">
<div class="row-fluid td-menu-header">
<div class="span10">
<div id="td-top-mobile-toggle">
<ul class="sf-menu">
<li>
<a href="#">
<span class="menu_icon td-sp td-sp-ico-menu"></span>
</a>
</li>
</ul>
</div>
<div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-19"><a href="https://churchpop.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega td-mega-menu menu-item-207"><a href="https://churchpop.com/category/articles/">Articles</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_1_5e6aaf69742e4 = new td_block();
block_td_uid_1_5e6aaf69742e4.id = "td_uid_1_5e6aaf69742e4";
block_td_uid_1_5e6aaf69742e4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"75","show_child_cat":"5"}';
block_td_uid_1_5e6aaf69742e4.td_cur_cat = "75";
block_td_uid_1_5e6aaf69742e4.td_column_number = "1";
block_td_uid_1_5e6aaf69742e4.block_type = "td_mega_menu";
block_td_uid_1_5e6aaf69742e4.post_count = "5";
block_td_uid_1_5e6aaf69742e4.found_posts = "1646";
block_td_uid_1_5e6aaf69742e4.max_num_pages = "330";
td_blocks.push(block_td_uid_1_5e6aaf69742e4);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_1_5e6aaf69742e4 class="td_block_inner">
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2020/03/12/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo/" rel="bookmark" title="When St. Michael Miraculously Saved Rome From a Deadly Plague &#8211; The Supernatural Story of Castel Sant&#8217;Angelo"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2020/03/castel-198x143.jpg" alt="" title="When St. Michael Miraculously Saved Rome From a Deadly Plague &#8211; The Supernatural Story of Castel Sant&#8217;Angelo" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2020/03/12/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo/" rel="bookmark" title="When St. Michael Miraculously Saved Rome From a Deadly Plague &#8211; The Supernatural Story of Castel Sant&#8217;Angelo">When St. Michael Miraculously Saved Rome From a Deadly Plague &#8211; The Supernatural Story of Castel Sant&#8217;Angelo</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2020/03/12/actor-ben-affleck-praises-christianity-in-powerful-interview-its-our-job-to-find-redemption/" rel="bookmark" title="Actor Ben Affleck Praises Christianity in Powerful Interview: &#8220;It&#8217;s Our Job to Find Redemption&#8221;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2020/03/affleck-198x143.jpg" alt="" title="Actor Ben Affleck Praises Christianity in Powerful Interview: &#8220;It&#8217;s Our Job to Find Redemption&#8221;" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2020/03/12/actor-ben-affleck-praises-christianity-in-powerful-interview-its-our-job-to-find-redemption/" rel="bookmark" title="Actor Ben Affleck Praises Christianity in Powerful Interview: &#8220;It&#8217;s Our Job to Find Redemption&#8221;">Actor Ben Affleck Praises Christianity in Powerful Interview: &#8220;It&#8217;s Our Job to Find Redemption&#8221;</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2020/03/09/500-parishioners-quarantined-after-episcopal-priest-contracts-coronavirus/" rel="bookmark" title="500 Parishioners Quarantined After Episcopal Priest Contracts Coronavirus"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2020/03/episcopal-198x143.jpg" alt="" title="500 Parishioners Quarantined After Episcopal Priest Contracts Coronavirus" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2020/03/09/500-parishioners-quarantined-after-episcopal-priest-contracts-coronavirus/" rel="bookmark" title="500 Parishioners Quarantined After Episcopal Priest Contracts Coronavirus">500 Parishioners Quarantined After Episcopal Priest Contracts Coronavirus</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2020/03/09/why-purgatory-is-necessary-even-though-christ-suffered-died-for-our-sins/" rel="bookmark" title="Why Purgatory is Necessary, Even Though Christ Suffered &#038; Died for Our Sins"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2020/03/purgatory-198x143.jpg" alt="" title="Why Purgatory is Necessary, Even Though Christ Suffered &#038; Died for Our Sins" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2020/03/09/why-purgatory-is-necessary-even-though-christ-suffered-died-for-our-sins/" rel="bookmark" title="Why Purgatory is Necessary, Even Though Christ Suffered &#038; Died for Our Sins">Why Purgatory is Necessary, Even Though Christ Suffered &#038; Died for Our Sins</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2020/03/08/italy-suspends-all-masses-due-to-deadly-coronavirus-outbreak-a-painful-choice/" rel="bookmark" title="Italy Suspends All Masses Due to Deadly Coronavirus Outbreak: &#8220;A Painful Choice&#8221;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2020/03/suspend-198x143.jpg" alt="" title="Italy Suspends All Masses Due to Deadly Coronavirus Outbreak: &#8220;A Painful Choice&#8221;" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2020/03/08/italy-suspends-all-masses-due-to-deadly-coronavirus-outbreak-a-painful-choice/" rel="bookmark" title="Italy Suspends All Masses Due to Deadly Coronavirus Outbreak: &#8220;A Painful Choice&#8221;">Italy Suspends All Masses Due to Deadly Coronavirus Outbreak: &#8220;A Painful Choice&#8221;</a></h4>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e6aaf69742e4" data-td_block_id="td_uid_1_5e6aaf69742e4"></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5e6aaf69742e4" data-td_block_id="td_uid_1_5e6aaf69742e4"></a></div><div class="clearfix"></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-20"><a href="https://churchpop.com/category/lists/">Lists</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_3_5e6aaf6977fbc = new td_block();
block_td_uid_3_5e6aaf6977fbc.id = "td_uid_3_5e6aaf6977fbc";
block_td_uid_3_5e6aaf6977fbc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":"5"}';
block_td_uid_3_5e6aaf6977fbc.td_cur_cat = "3";
block_td_uid_3_5e6aaf6977fbc.td_column_number = "1";
block_td_uid_3_5e6aaf6977fbc.block_type = "td_mega_menu";
block_td_uid_3_5e6aaf6977fbc.post_count = "5";
block_td_uid_3_5e6aaf6977fbc.found_posts = "430";
block_td_uid_3_5e6aaf6977fbc.max_num_pages = "86";
td_blocks.push(block_td_uid_3_5e6aaf6977fbc);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_3_5e6aaf6977fbc class="td_block_inner">
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2020/03/04/its-not-a-competition-the-true-purpose-of-lenten-penance-according-to-this-parish-priest/" rel="bookmark" title="Already Failed at Your Lenten Penance? This Priest Encourages Catholics Not to Give Up"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2020/03/penance-198x143.jpg" alt="" title="Already Failed at Your Lenten Penance? This Priest Encourages Catholics Not to Give Up" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2020/03/04/its-not-a-competition-the-true-purpose-of-lenten-penance-according-to-this-parish-priest/" rel="bookmark" title="Already Failed at Your Lenten Penance? This Priest Encourages Catholics Not to Give Up">Already Failed at Your Lenten Penance? This Priest Encourages Catholics Not to Give Up</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/12/29/6-fun-ways-to-celebrate-christmas-until-the-baptism-of-jesus-in-one-infographic/" rel="bookmark" title="6 Fun Ways to Celebrate Christmas Until The Baptism of Jesus, In One Infographic"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/12/6-things-christmas-198x143.jpg" alt="" title="6 Fun Ways to Celebrate Christmas Until The Baptism of Jesus, In One Infographic" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/12/29/6-fun-ways-to-celebrate-christmas-until-the-baptism-of-jesus-in-one-infographic/" rel="bookmark" title="6 Fun Ways to Celebrate Christmas Until The Baptism of Jesus, In One Infographic">6 Fun Ways to Celebrate Christmas Until The Baptism of Jesus, In One Infographic</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/11/03/a-little-girls-5-ordinary-but-extraordinary-ways-to-grow-in-holiness/" rel="bookmark" title="A Little Girl&#8217;s 5 Ordinary (But Extraordinary) Ways to Grow in Holiness"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/11/Laura_Vicuña_cropped-198x143.jpg" alt="" title="A Little Girl&#8217;s 5 Ordinary (But Extraordinary) Ways to Grow in Holiness" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/11/03/a-little-girls-5-ordinary-but-extraordinary-ways-to-grow-in-holiness/" rel="bookmark" title="A Little Girl&#8217;s 5 Ordinary (But Extraordinary) Ways to Grow in Holiness">A Little Girl&#8217;s 5 Ordinary (But Extraordinary) Ways to Grow in Holiness</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/08/11/happy-5th-birthday-churchpop-heres-some-of-our-best-articles-ever/" rel="bookmark" title="Happy 5th Birthday, ChurchPOP! Here&#8217;s Some of Our Best Content Ever"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/08/top-10-articles-198x143.jpg" alt="" title="Happy 5th Birthday, ChurchPOP! Here&#8217;s Some of Our Best Content Ever" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/08/11/happy-5th-birthday-churchpop-heres-some-of-our-best-articles-ever/" rel="bookmark" title="Happy 5th Birthday, ChurchPOP! Here&#8217;s Some of Our Best Content Ever">Happy 5th Birthday, ChurchPOP! Here&#8217;s Some of Our Best Content Ever</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/05/25/6-of-the-weirdest-notre-dame-renovation-proposals/" rel="bookmark" title="Rooftop Swimming Pool at Notre Dame? Here’s 6 Bizarre Renovation Proposals"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/05/notre-dame-featured1-198x143.jpg" alt="" title="Rooftop Swimming Pool at Notre Dame? Here’s 6 Bizarre Renovation Proposals" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/05/25/6-of-the-weirdest-notre-dame-renovation-proposals/" rel="bookmark" title="Rooftop Swimming Pool at Notre Dame? Here’s 6 Bizarre Renovation Proposals">Rooftop Swimming Pool at Notre Dame? Here’s 6 Bizarre Renovation Proposals</a></h4>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e6aaf6977fbc" data-td_block_id="td_uid_3_5e6aaf6977fbc"></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5e6aaf6977fbc" data-td_block_id="td_uid_3_5e6aaf6977fbc"></a></div><div class="clearfix"></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-19182"><a href="https://churchpop.com/category/video-games/">Games</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_5_5e6aaf6987d4d = new td_block();
block_td_uid_5_5e6aaf6987d4d.id = "td_uid_5_5e6aaf6987d4d";
block_td_uid_5_5e6aaf6987d4d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"6310","show_child_cat":"5"}';
block_td_uid_5_5e6aaf6987d4d.td_cur_cat = "6310";
block_td_uid_5_5e6aaf6987d4d.td_column_number = "1";
block_td_uid_5_5e6aaf6987d4d.block_type = "td_mega_menu";
block_td_uid_5_5e6aaf6987d4d.post_count = "2";
block_td_uid_5_5e6aaf6987d4d.found_posts = "2";
block_td_uid_5_5e6aaf6987d4d.max_num_pages = "1";
td_blocks.push(block_td_uid_5_5e6aaf6987d4d);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_5_5e6aaf6987d4d class="td_block_inner">
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2016/09/25/friar-dude/" rel="bookmark" title="Friar Dude: Super Fun Catholic Franciscan Video Game"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2016/03/123-16-198x143.jpg" alt="" title="Friar Dude: Super Fun Catholic Franciscan Video Game" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2016/09/25/friar-dude/" rel="bookmark" title="Friar Dude: Super Fun Catholic Franciscan Video Game">Friar Dude: Super Fun Catholic Franciscan Video Game</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2016/09/25/passiontide-super-cool-catholic-dominican-video-game/" rel="bookmark" title="Passiontide: Super Cool Catholic Dominican Video Game!"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2016/02/123-17-198x143.jpg" alt="" title="Passiontide: Super Cool Catholic Dominican Video Game!" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2016/09/25/passiontide-super-cool-catholic-dominican-video-game/" rel="bookmark" title="Passiontide: Super Cool Catholic Dominican Video Game!">Passiontide: Super Cool Catholic Dominican Video Game!</a></h4>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e6aaf6987d4d" data-td_block_id="td_uid_5_5e6aaf6987d4d"></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5e6aaf6987d4d" data-td_block_id="td_uid_5_5e6aaf6987d4d"></a></div><div class="clearfix"></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-557"><a href="https://churchpop.com/category/quizzes/">Quizzes</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_7_5e6aaf698947f = new td_block();
block_td_uid_7_5e6aaf698947f.id = "td_uid_7_5e6aaf698947f";
block_td_uid_7_5e6aaf698947f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"210","show_child_cat":"5"}';
block_td_uid_7_5e6aaf698947f.td_cur_cat = "210";
block_td_uid_7_5e6aaf698947f.td_column_number = "1";
block_td_uid_7_5e6aaf698947f.block_type = "td_mega_menu";
block_td_uid_7_5e6aaf698947f.post_count = "5";
block_td_uid_7_5e6aaf698947f.found_posts = "32";
block_td_uid_7_5e6aaf698947f.max_num_pages = "7";
td_blocks.push(block_td_uid_7_5e6aaf698947f);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_7_5e6aaf698947f class="td_block_inner">
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/11/10/quiz-mothers-which-saintly-mother-should-you-call-on-today-take-the-quiz/" rel="bookmark" title="QUIZ: Mothers! Which Saintly Mother Should You Call On Today? Take the Quiz!"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/11/saintly-mothers-198x143.jpg" alt="" title="QUIZ: Mothers! Which Saintly Mother Should You Call On Today? Take the Quiz!" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/11/10/quiz-mothers-which-saintly-mother-should-you-call-on-today-take-the-quiz/" rel="bookmark" title="QUIZ: Mothers! Which Saintly Mother Should You Call On Today? Take the Quiz!">QUIZ: Mothers! Which Saintly Mother Should You Call On Today? Take the Quiz!</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2017/05/02/quiz-can-you-identify-these-american-born-venerables-on-the-path-to-sainthood/" rel="bookmark" title="QUIZ: Can You Identify These American-Born Venerables on the Path to Sainthood?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2017/05/american-venerables-198x143.jpg" alt="" title="QUIZ: Can You Identify These American-Born Venerables on the Path to Sainthood?" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2017/05/02/quiz-can-you-identify-these-american-born-venerables-on-the-path-to-sainthood/" rel="bookmark" title="QUIZ: Can You Identify These American-Born Venerables on the Path to Sainthood?">QUIZ: Can You Identify These American-Born Venerables on the Path to Sainthood?</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2017/03/30/quiz-name-heresy-make-sure-dont-believe/" rel="bookmark" title="QUIZ: Name that Heresy! (Then Make Sure You Don&#8217;t Believe Them&#8230;)"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2017/03/heretics-198x143.jpg" alt="" title="QUIZ: Name that Heresy! (Then Make Sure You Don&#8217;t Believe Them&#8230;)" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2017/03/30/quiz-name-heresy-make-sure-dont-believe/" rel="bookmark" title="QUIZ: Name that Heresy! (Then Make Sure You Don&#8217;t Believe Them&#8230;)">QUIZ: Name that Heresy! (Then Make Sure You Don&#8217;t Believe Them&#8230;)</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2017/01/05/quiz-obscure-saint-new-saint-buddy/" rel="bookmark" title="QUIZ: Which Obscure Saint Should Be Your New Saint Buddy?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2017/01/saints-198x143.jpg" alt="" title="QUIZ: Which Obscure Saint Should Be Your New Saint Buddy?" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2017/01/05/quiz-obscure-saint-new-saint-buddy/" rel="bookmark" title="QUIZ: Which Obscure Saint Should Be Your New Saint Buddy?">QUIZ: Which Obscure Saint Should Be Your New Saint Buddy?</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2017/01/03/quiz-devotion-personality/" rel="bookmark" title="QUIZ: Which Catholic Devotion Best Fits Your Personality?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2017/01/quiz-198x143.jpg" alt="" title="QUIZ: Which Catholic Devotion Best Fits Your Personality?" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2017/01/03/quiz-devotion-personality/" rel="bookmark" title="QUIZ: Which Catholic Devotion Best Fits Your Personality?">QUIZ: Which Catholic Devotion Best Fits Your Personality?</a></h4>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e6aaf698947f" data-td_block_id="td_uid_7_5e6aaf698947f"></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5e6aaf698947f" data-td_block_id="td_uid_7_5e6aaf698947f"></a></div><div class="clearfix"></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children td-not-mega menu-item-12416"><a href="https://churchpop.com/">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-9659"><a href="https://churchpop.com/category/comics/">Comics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-9661"><a href="https://churchpop.com/category/infographics/">Infographics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-156"><a href="https://churchpop.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-no-down-arrow td-not-mega menu-item-176"><a href="https://churchpop.com/about/"><span class="menu_icon td-sp td-sp-ico-categ"></span><span class="menu_hidden">Categories</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-177"><a href="https://churchpop.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-217"><a href="https://churchpop.com/submissionstips/">Submissions/Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-15921"><a href="http://ewtnadvertising.com/churchpop-com/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-178"><a href="https://churchpop.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-13098"><a href="http://es.churchpop.com">ChurchPOP Español</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-15030"><a href="http://pt.churchpop.com">ChurchPOP Português</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-22709"><a href="http://it.churchpop.com/">ChurchPOP Italiano</a></li>
</ul>
</li>
</ul></div> </div>
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
<div class="dropdown-menu" aria-labelledby="search-button">
<form role="search" method="get" class="td-search-form" action="https://churchpop.com/">
<div class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div id="support-churchpop">
<ul id="menu-donation" class="sf-menu sf-js-enabled">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-no-down-arrow td-not-mega menu-item-donation"><a href="https://sd.churchpop.com/churchpop/">Support ChurchPOP</a></li>
</ul>
</div>
</div> 
</div> 
</div> 
</div> <div class="container header-content-rec">
<div class="row">
<div class="span12">
</div>
</div>
</div>
<div class="container td-page-wrap">
<div class="row">
<div class="span12">
<div class="td-grid-wrap">
<div class="container-fluid">
<div class="row-fluid ">
<div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
<div data-io-article-url="https://churchpop.com/2020/03/12/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo/">
<article id="post-34933" class="post-34933 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-christian-living category-featured category-history category-supernatural tag-apparition tag-castel-santangelo tag-catholic tag-catholic-church tag-catholicism tag-catholics tag-christ tag-christian tag-christianity tag-christians tag-church tag-churches tag-faith tag-god tag-gospel-2 tag-history-2 tag-jesus tag-jesus-christ tag-mary tag-mass tag-miracle tag-pope tag-pope-francis tag-pope-gregory-i tag-pope-gregory-the-great tag-pope-st-gregory-i tag-pope-st-gregory-the-great tag-pray tag-prayer tag-prayer-to-st-michael-the-archangel tag-pro-life-2 tag-rome tag-saint tag-saints tag-st-michael tag-st-michael-apparition tag-st-michael-the-archangel tag-supernatural-2 tag-vatican" itemscope itemtype="http://schema.org/Article">
<header>
<h1 itemprop="name" class="entry-title">When St. Michael Miraculously Saved Rome From a Deadly Plague &#8211; The Supernatural Story of Castel Sant&#8217;Angelo</h1> <div class="meta-info">
<ul class="td-category"><li class="entry-category"><a style="background-color:#efcf00;" href="https://churchpop.com/category/articles/">Articles</a></li><li class="entry-category"><a href="https://churchpop.com/category/christian-living/">Christian Living</a></li><li class="entry-category"><a href="https://churchpop.com/category/history/">History</a></li><li class="entry-category"><a href="https://churchpop.com/category/supernatural/">Supernatural</a></li></ul> <div class="td-clear-author"></div><span class="td-block-author">by <a itemprop="author" href="https://churchpop.com/author/editor/">ChurchPOP Editor</a> - </span><meta itemprop="interactionCount" content="UserComments:0" /> <time itemprop="dateCreated" class="entry-date updated" datetime="2020-03-12T16:44:47+00:00">Mar 12, 2020</time><meta itemprop="interactionCount" content="UserComments:0" /> <div class="entry-comments-views"></div> </div>
</header>
<div class="td-post-featured-image"><figure><img width="700" height="438" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2020/03/castel-700x438.jpg" alt="" title="castel" /><figcaption class="wp-caption-text"><a href="https://commons.wikimedia.org/wiki/File:Castel_Sant%27Angelo_at_Night.jpg" title="via Wikimedia Commons">Livioandronico2013</a> / <a href="https://creativecommons.org/licenses/by-sa/4.0">CC BY-SA</a> / <a href="https://www.pexels.com/photo/italy-sculptor-2008593/">Pexels, Public Domain</a></figcaption></figure></div> <div class="td-post-text-content">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m">
<div id='div-gpt-ad-1493839612370-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493839612370-0'); });
  </script>
</div></div><p>Have you heard this miraculous story about the Castel Sant&#8217;Angelo?</p>
<p>The <a href="https://en.wikipedia.org/wiki/Castel_Sant%27Angelo">Castel Sant’Angelo</a> is a large fortress near Vatican City with a gigantic St. Michael the Archangel statue on top. This statue signifies a magnificent story of God&#8217;s love and care for his people through the angels.</p>
<p>Around 590 A.D., Rome suffered a terrible plague causing many deaths. Pope St. Gregory the Great plead for the angels&#8217; help to fight this epidemic. The pontiff celebrated Masses and tirelessly processed through Rome with prayers and incense.</p>
<p>St. Michael later appeared on top of the castle with his sword.</p>
<p><strong>In the book<em> The Golden Legend: Readings on the Saints</em>, author Jacobus de Voragine <a href="https://books.google.com/books?id=RwwSMTL2Wy4C&amp;pg=PA174&amp;dq=Then+the+pope+saw+an+angel+of+the+Lord+standing+atop+the+castle+of+Crescentius,+wiping+a+bloody+sword+and+sheathing+it.+Gregory+understood+that+that+put+an+end+to+the+plague,+as,+indeed,+happened.+Thereafter+the+castle+was+called+the+Castle+of+the+Holy+Angel.&amp;hl=en&amp;newbks=1&amp;newbks_redir=0&amp;sa=X&amp;ved=2ahUKEwiG7rWN8JXoAhUCd6wKHZYXAK4Q6AEwAHoECAIQAg#v=onepage&amp;q=Then%20the%20pope%20saw%20an%20angel%20of%20the%20Lord%20standing%20atop%20the%20castle%20of%20Crescentius%2C%20wiping%20a%20bloody%20sword%20and%20sheathing%20it.%20Gregory%20understood%20that%20that%20put%20an%20end%20to%20the%20plague%2C%20as%2C%20indeed%2C%20happened.%20Thereafter%20the%20castle%20was%20called%20the%20Castle%20of%20the%20Holy%20Angel.&amp;f=false" target="_blank" rel="noopener noreferrer">writes</a>:</strong></p>
<p>&#8220;The plague was still ravaging Rome, and Gregory ordered the procession to continue to make the circuit of the city, the marchers chanting litanies. An image of the Blessed Mary ever Virgin was carried in the procession.&#8221;</p>
<p>&#8220;And lo and behold! The poisonous uncleanness of the air yielded to the image as if fleeing from it and being unable to withstand its presence: the passage of the picture brought about a wonderful serenity and purity in the air. We are also told that the voices of the angels were heard around the image, singing&#8230;&#8221;</p>
<p>&#8220;Then the pope saw an angel of the Lord standing atop the castle of Crescentius, wiping a bloody sword and sheathing it. Gregory understood that that put an end to the plague, as, indeed, happened. Thereafter the castle was called the Castle of the Holy Angel.&#8221;</p>
<p>Pope St. Gregory the Great then built the St. Michael statue on top of the castle, representing his protection over Rome and the Church.</p>
<p><strong>Let us turn to St. Michael the Archangel in defeating the coronavirus pandemic!</strong></p>
<h4><strong>St. Michael the Archangel, please defend us in this day of battle!</strong></h4>
<p><strong>[See also: <a href="https://churchpop.com/2020/02/28/cure-the-coronavirus-prayers-to-2-incredible-saints-who-miraculously-defeated-plagues/">Cure the Coronavirus: Prayers to 2 Incredible Saints Who Miraculously Defeated Plagues</a>]</strong></p>
<p><strong>[See also: <a title="The Chaplet of St. Michael: A Powerful Prayer for Spiritual Warfare Every Catholic Should Know" href="https://churchpop.com/2019/09/29/the-chaplet-of-st-michael-a-powerful-prayer-for-spiritual-warfare-every-catholic-should-know/" rel="bookmark">The Chaplet of St. Michael: A Powerful Prayer for Spiritual Warfare Every Catholic Should Know</a>]</strong></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://churchpop.com/2020/03/12/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo/" data-a2a-title="When St. Michael Miraculously Saved Rome From a Deadly Plague – The Supernatural Story of Castel Sant’Angelo"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchurchpop.com%2F2020%2F03%2F12%2Fwhen-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo%2F&amp;linkname=When%20St.%20Michael%20Miraculously%20Saved%20Rome%20From%20a%20Deadly%20Plague%20%E2%80%93%20The%20Supernatural%20Story%20of%20Castel%20Sant%E2%80%99Angelo" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchurchpop.com%2F2020%2F03%2F12%2Fwhen-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo%2F&amp;linkname=When%20St.%20Michael%20Miraculously%20Saved%20Rome%20From%20a%20Deadly%20Plague%20%E2%80%93%20The%20Supernatural%20Story%20of%20Castel%20Sant%E2%80%99Angelo" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchurchpop.com%2F2020%2F03%2F12%2Fwhen-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo%2F&amp;linkname=When%20St.%20Michael%20Miraculously%20Saved%20Rome%20From%20a%20Deadly%20Plague%20%E2%80%93%20The%20Supernatural%20Story%20of%20Castel%20Sant%E2%80%99Angelo" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fchurchpop.com%2F2020%2F03%2F12%2Fwhen-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo%2F&amp;linkname=When%20St.%20Michael%20Miraculously%20Saved%20Rome%20From%20a%20Deadly%20Plague%20%E2%80%93%20The%20Supernatural%20Story%20of%20Castel%20Sant%E2%80%99Angelo" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fchurchpop.com%2F2020%2F03%2F12%2Fwhen-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo%2F&amp;linkname=When%20St.%20Michael%20Miraculously%20Saved%20Rome%20From%20a%20Deadly%20Plague%20%E2%80%93%20The%20Supernatural%20Story%20of%20Castel%20Sant%E2%80%99Angelo" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div>
<div class="popup-embedded-box-gfcr-1 popupally-outer-embedded-gfcr-1 class-placeholder-jehjsq-1">
<!--[if lte IE 8]>
            <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
            <![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
/*                hbspt.forms.create({
                   portalId: "4395239",
                   formId: "211afb4f-7e85-41eb-9ce1-630fbaf5efff"
                }); */
            </script>
</div>
<div class="clearfix"></div>
<footer>
<div class="td-social-sharing">
</div> <div class="author-box-wrap"><a href="https://churchpop.com/author/editor/"><img src="https://churchpop.com/wp-content/uploads/2017/04/circle-gradiant-150x150.png" width="106" height="106" alt="Avatar" class="avatar avatar-106 wp-user-avatar wp-user-avatar-106 photo avatar-default" /></a><div class="desc"><div class="td-author-name"><a href="https://churchpop.com/author/editor/">ChurchPOP Editor</a></div><div class="vcard author"><span class="fn">Make holy all the things!</span></div><div class="td-author-social"><span class="td-social-icon-wrap"><a href="https://www.facebook.com/churchpopsite"><span class="td-social-s4-16 td-s-s-16-facebook"></span></a></span><span class="td-social-icon-wrap"><a href="https://www.instagram.com/churchpop/"><span class="td-social-s4-16 td-s-s-16-instagram"></span></a></span><span class="td-social-icon-wrap"><a href="https://feeds.feedburner.com/churchpop"><span class="td-social-s4-16 td-s-s-16-rss"></span></a></span><span class="td-social-icon-wrap"><a href="https://twitter.com/Church_POP"><span class="td-social-s4-16 td-s-s-16-twitter"></span></a></span></div><div class="clearfix"></div></div></div>
<meta itemprop="author" content="ChurchPOP Editor"> </footer>
</article>
</div>
<div class="popup-embedded-box-gfcr-1 popupally-outer-embedded-gfcr-1 class-placeholder-jehjsq-1" style="display:none"></div>

<div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>
<div class="wpb_row row-fluid">
<div class="span6">
<div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
<div class="thumb-wrap"><a href="https://churchpop.com/2020/03/12/actor-ben-affleck-praises-christianity-in-powerful-interview-its-our-job-to-find-redemption/" rel="bookmark" title="Actor Ben Affleck Praises Christianity in Powerful Interview: &#8220;It&#8217;s Our Job to Find Redemption&#8221;"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2020/03/affleck-326x159.jpg" alt="" title="Actor Ben Affleck Praises Christianity in Powerful Interview: &#8220;It&#8217;s Our Job to Find Redemption&#8221;" /></a></div>
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2020/03/12/actor-ben-affleck-praises-christianity-in-powerful-interview-its-our-job-to-find-redemption/" rel="bookmark" title="Actor Ben Affleck Praises Christianity in Powerful Interview: &#8220;It&#8217;s Our Job to Find Redemption&#8221;">Actor Ben Affleck Praises Christianity in Powerful Interview: &#8220;It&#8217;s Our Job to Find Redemption&#8221;</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2020-03-12T07:00:24+00:00">Mar 12, 2020</time><meta itemprop="interactionCount" content="UserComments:0" />
<div class="entry-comments-views"></div>
</div>
<meta itemprop="author" content="ChurchPOP Editor">
</div>
</div> 
<div class="span6">
<div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
<div class="thumb-wrap"><a href="https://churchpop.com/2020/03/09/500-parishioners-quarantined-after-episcopal-priest-contracts-coronavirus/" rel="bookmark" title="500 Parishioners Quarantined After Episcopal Priest Contracts Coronavirus"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2020/03/episcopal-326x159.jpg" alt="" title="500 Parishioners Quarantined After Episcopal Priest Contracts Coronavirus" /></a></div>
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2020/03/09/500-parishioners-quarantined-after-episcopal-priest-contracts-coronavirus/" rel="bookmark" title="500 Parishioners Quarantined After Episcopal Priest Contracts Coronavirus">500 Parishioners Quarantined After Episcopal Priest Contracts Coronavirus</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2020-03-09T18:29:44+00:00">Mar 9, 2020</time><meta itemprop="interactionCount" content="UserComments:0" />
<div class="entry-comments-views"></div>
</div>
<meta itemprop="author" content="ChurchPOP Editor">
</div>
</div> </div>
<div class="wpb_row row-fluid">
<div class="span6">
<div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
<div class="thumb-wrap"><a href="https://churchpop.com/2020/03/09/why-purgatory-is-necessary-even-though-christ-suffered-died-for-our-sins/" rel="bookmark" title="Why Purgatory is Necessary, Even Though Christ Suffered &#038; Died for Our Sins"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2020/03/purgatory-326x159.jpg" alt="" title="Why Purgatory is Necessary, Even Though Christ Suffered &#038; Died for Our Sins" /></a></div>
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2020/03/09/why-purgatory-is-necessary-even-though-christ-suffered-died-for-our-sins/" rel="bookmark" title="Why Purgatory is Necessary, Even Though Christ Suffered &#038; Died for Our Sins">Why Purgatory is Necessary, Even Though Christ Suffered &#038; Died for Our Sins</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2020-03-09T14:40:36+00:00">Mar 9, 2020</time><meta itemprop="interactionCount" content="UserComments:0" />
<div class="entry-comments-views"></div>
</div>
<meta itemprop="author" content="ChurchPOP Editor">
</div>
</div> 
<div class="span6">
<div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
<div class="thumb-wrap"><a href="https://churchpop.com/2020/03/08/italy-suspends-all-masses-due-to-deadly-coronavirus-outbreak-a-painful-choice/" rel="bookmark" title="Italy Suspends All Masses Due to Deadly Coronavirus Outbreak: &#8220;A Painful Choice&#8221;"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2020/03/suspend-326x159.jpg" alt="" title="Italy Suspends All Masses Due to Deadly Coronavirus Outbreak: &#8220;A Painful Choice&#8221;" /></a></div>
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2020/03/08/italy-suspends-all-masses-due-to-deadly-coronavirus-outbreak-a-painful-choice/" rel="bookmark" title="Italy Suspends All Masses Due to Deadly Coronavirus Outbreak: &#8220;A Painful Choice&#8221;">Italy Suspends All Masses Due to Deadly Coronavirus Outbreak: &#8220;A Painful Choice&#8221;</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2020-03-08T14:22:50+00:00">Mar 8, 2020</time><meta itemprop="interactionCount" content="UserComments:0" />
<div class="entry-comments-views"></div>
</div>
<meta itemprop="author" content="ChurchPOP Editor">
</div>
</div> </div>
<div class="wpb_row row-fluid">
<div class="span6">
<div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
<div class="thumb-wrap"><a href="https://churchpop.com/2020/03/07/7-amazing-ways-to-live-the-corporal-works-of-mercy-throughout-the-7-weeks-of-lent/" rel="bookmark" title="7 Amazing Ways to Live the Corporal Works of Mercy Throughout the 7 Weeks of Lent"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2020/03/works-of-mercy2-326x159.jpg" alt="" title="7 Amazing Ways to Live the Corporal Works of Mercy Throughout the 7 Weeks of Lent" /></a></div>
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2020/03/07/7-amazing-ways-to-live-the-corporal-works-of-mercy-throughout-the-7-weeks-of-lent/" rel="bookmark" title="7 Amazing Ways to Live the Corporal Works of Mercy Throughout the 7 Weeks of Lent">7 Amazing Ways to Live the Corporal Works of Mercy Throughout the 7 Weeks of Lent</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2020-03-07T09:46:40+00:00">Mar 7, 2020</time><meta itemprop="interactionCount" content="UserComments:0" />
<div class="entry-comments-views"></div>
</div>
<meta itemprop="author" content="Becky Roach">
</div>
</div> 
<div class="span6">
<div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
<div class="thumb-wrap"><a href="https://churchpop.com/2020/03/06/dawsons-creek-actress-busy-philipps-screams-teen-abortion-gave-her-success-i-have-all-of-it-because-of-my-abortion/" rel="bookmark" title="Dawson&#8217;s Creek Actress Busy Philipps Screams Teen Abortion Gave Her Success: &#8220;I Have All of It&#8221; Because of My Abortion"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2020/03/busy-326x159.jpg" alt="" title="Dawson&#8217;s Creek Actress Busy Philipps Screams Teen Abortion Gave Her Success: &#8220;I Have All of It&#8221; Because of My Abortion" /></a></div>
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2020/03/06/dawsons-creek-actress-busy-philipps-screams-teen-abortion-gave-her-success-i-have-all-of-it-because-of-my-abortion/" rel="bookmark" title="Dawson&#8217;s Creek Actress Busy Philipps Screams Teen Abortion Gave Her Success: &#8220;I Have All of It&#8221; Because of My Abortion">Dawson&#8217;s Creek Actress Busy Philipps Screams Teen Abortion Gave Her Success: &#8220;I Have All of It&#8221; Because of My Abortion</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2020-03-06T16:36:00+00:00">Mar 6, 2020</time><meta itemprop="interactionCount" content="UserComments:0" />
<div class="entry-comments-views"></div>
</div>
<meta itemprop="author" content="ChurchPOP Editor">
</div>
</div> </div></div><style>
	.hsform-cp {
		max-width: 640px;
		width: 100%;
		background-color: #00B4F0;
        margin: 0 auto 30px auto !important;
        clear: both !important;
        box-shadow: 0 10px 25px rgba(0,0,0,0.5);
        border-radius: 4px;
		padding: 20px;
		box-sizing: border-box;
	}
	.hsform-cp .form-header {
		margin:20px 0;
		clear: both;
	}
	.hsform-cp .form-header .form-logo {
		height: 120px;
		margin: 0 20px 0 0;
		float: left;
		display: block;
	}
	.hsform-cp .form-header .form-text {
		text-align: left;
		font-family: "Palatino Linotype", "Book Antiqua", Palatino, serif;
		font-size: 24px;
		font-weight: 400;
		line-height: 28px;
		color: #FFFFFF;		
	}
	.hsform-cp .form-body input.hs-input {
		padding: 15px 12px 15px 12px;
		margin: 0 auto 10px auto;
		width: 100%;
		box-sizing: border-box;
		height: auto;
		font-size: 16px;
		font-weight: 400;
		line-height: 21px;
		color: #000000;
		border: 1px solid #d4d3d3;
		background: #f6f6f6;
		box-shadow: 0 1px 0 rgba(255,255,255,0.67),inset 0 1px 3px rgba(5,5,5,0.13);
		border-radius: 3px;
	}
	.hsform-cp .form-body .hs-error-msgs label  {
		color: #B00000;
		font-weight: 700;
		font-size: 16px;		
	}
	.hsform-cp .form-body label {
		color: #FFFFFF;
		font-size: 16px;		
	}
	.hsform-cp .form-body .hs-button {
		font-family: Arial, Helvetica, sans-serif;
	    font-weight: 700;
	    font-size: 22px;
	    line-height: 27px;
	    background-color: #FFFF00;
    	text-align: center;
    	border: 1pt solid #C0C0C0;
	    box-sizing: border-box;
    	color: #000000;
    	text-shadow: 0 0.1em 0.3em rgba(0,0,0,0.3);
    	cursor: pointer;
	    border-radius: 3px;
    	width: 100%;
    	padding: 15px 0 15px 0;
    	margin: 10px auto 10px auto;
	    height: auto;
	}
	.hsform-cp .form-body .submitted-message {
		font-size: 18px;
		color: #ffffff;
		height: auto;
		overflow: hidden;
		padding-top: 15px;
		text-align: center;
	}
</style> </div>
<div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="td-a-rec td-a-rec-id-custom_ad_1 ">
<div id='div-gpt-ad-1428502564272-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428502564272-0'); });
  </script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Follow Us</span></div> <div class="textwidget"><center><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/churchpopsite" data-width="300" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/churchpopsite"><a href="https://www.facebook.com/churchpopsite">Church POP</a></blockquote></div></div>
<br><br>
<a href="https://twitter.com/church_pop" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @church_pop</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></center>
<br>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_3611793444#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}">
<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
<a href="https://www.instagram.com/churchpop" target="_blank" rel="noopener noreferrer" title="@churchpop" class="sbi_header_link">
<div class="sbi_header_text">
<h3 style="color: rgb(0,0,0);">churchpop</h3>
<p class="sbi_bio" style="color: rgb(0,0,0);">Christian culture that&#039;s inspirational, informative and fun 👻 Twitter: Church_POP. Facebook: Church POP</p>
</div>
<div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/14031518_1823459504539509_2097038173_a.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=v4R1iYHb1H0AX8s8LhB&amp;oh=93786b8d965eed5b3c4dc09e7417fa46&amp;oe=5EA46DFE">
<div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg></div>
<img src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/14031518_1823459504539509_2097038173_a.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=v4R1iYHb1H0AX8s8LhB&#038;oh=93786b8d965eed5b3c4dc09e7417fa46&#038;oe=5EA46DFE" alt="" width="50" height="50">
</div>
</a>
</div>
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2263281192848529067_3611793444" data-date="1584024164">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B9oykDmjxar/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89481969_204558457523393_6288127453129797557_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=UReOvR8oMkQAX-ZASla&#038;oh=3f87c8165967416fa671b8b9784dcbe6&#038;oe=5EA57728" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/89481969_204558457523393_6288127453129797557_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=UReOvR8oMkQAX-ZASla&amp;oh=0af244570c3ec57b461b12b373486bcd&amp;oe=5E94B98F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/89481969_204558457523393_6288127453129797557_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=UReOvR8oMkQAX-ZASla&amp;oh=020b52a1dbcfbe56c6cb638973bb64a8&amp;oe=5E9DAC7F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89481969_204558457523393_6288127453129797557_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=UReOvR8oMkQAX-ZASla&amp;oh=3f87c8165967416fa671b8b9784dcbe6&amp;oe=5EA57728&quot;}">
<span class="sbi-screenreader">Instagram post 2263281192848529067_3611793444</span>
<img src="https://churchpop.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A simple (yet powerful) prayer for the intercession of Our Lady...especially during the season of #Lent 🙏🏻
⠀⠀⠀⠀⠀⠀⠀⠀⠀
Tag someone you’re praying for today!
⠀⠀⠀⠀⠀⠀⠀⠀⠀
#ChurchPOP #EWTN #Catholic #saintquote" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2262572643898097042_3611793444" data-date="1583939699">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B9mRdT-D_2S/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/87715857_568746787320278_6763506767543972212_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=SAZykeM4Yy4AX82_N1C&#038;oh=e40e4e77d98ae3e296601c54a32b80d6&#038;oe=5E9D5FFB" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/87715857_568746787320278_6763506767543972212_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=SAZykeM4Yy4AX82_N1C&amp;oh=27b21b436ce6ce30183b190f73eb8500&amp;oe=5E9D495C&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/87715857_568746787320278_6763506767543972212_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=SAZykeM4Yy4AX82_N1C&amp;oh=6f655dbaa24eee9a521a187a8fe6fbdc&amp;oe=5E9EA2AC&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/87715857_568746787320278_6763506767543972212_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=SAZykeM4Yy4AX82_N1C&amp;oh=e40e4e77d98ae3e296601c54a32b80d6&amp;oe=5E9D5FFB&quot;}">
<span class="sbi-screenreader">Instagram post 2262572643898097042_3611793444</span>
<img src="https://churchpop.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="How is your #Lent going so far!? Has anyone else struggled with temptation? 🤷🏼‍♀️
⠀⠀⠀⠀⠀⠀⠀⠀⠀
Would you add anything to this list?
⠀⠀⠀⠀⠀⠀⠀⠀⠀
Join #ChurchPOP via Instagram stories for ways to make the most of #Lent2020 &amp; join us in praying the #Rosary LIVE on our Facebook page every Wednesday @ 6pm ET.
⠀⠀⠀⠀⠀⠀⠀⠀⠀
📸Thank you @catholiclink_en" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2261849509716807918_3611793444" data-date="1583853494">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B9jtCUyD9Du/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89358382_487437402132772_4931850564811231708_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=ykm_dEN00ZIAX_vqm27&#038;oh=37ddb73b6e02586b7ef0b2d56b05c057&#038;oe=5E9DBE9B" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/89358382_487437402132772_4931850564811231708_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ykm_dEN00ZIAX_vqm27&amp;oh=46c2be80adcdf7cc4187e39d0323d9f7&amp;oe=5EA3013C&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/89358382_487437402132772_4931850564811231708_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ykm_dEN00ZIAX_vqm27&amp;oh=eac70fab3a7d8ce007efe4f9aea35955&amp;oe=5E9E70CC&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89358382_487437402132772_4931850564811231708_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ykm_dEN00ZIAX_vqm27&amp;oh=37ddb73b6e02586b7ef0b2d56b05c057&amp;oe=5E9DBE9B&quot;}">
<span class="sbi-screenreader">Instagram post 2261849509716807918_3611793444</span>
<img src="https://churchpop.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today we begin the #SaintJoseph Novena! View the daily #ChurchPOP Instagram stories each morning for the #novena prayer I’m using! 🙏🏻:
⠀⠀⠀⠀⠀⠀⠀⠀⠀
Saint Joseph, you are the faithful protector and intercessor of all who love and venerate you. You know that I have confidence in you and that, after Jesus and Mary, I come to you as an example for holiness, for you are especially close with God.
⠀⠀⠀⠀⠀⠀⠀⠀⠀
Therefore, I humbly commit myself, with all who are dear to me and all that belong to me, to your intercession. I beg of you, by your love for Jesus and Mary, not to abandon me during life and to assist me at the hour of my death.
⠀⠀⠀⠀⠀⠀⠀⠀⠀
Glorious St. Joseph, spouse of the Immaculate Virgin, pray for me to have a humble, charitable mind, and perfect resignation to the divine Will. Be my guide, my father, and my model through life that I may die as you did in the arms of Jesus and Mary.
⠀⠀⠀⠀⠀⠀⠀⠀⠀
Loving Saint Joseph, faithful follower of Jesus Christ, I raise my heart to you to implore your powerful intercession in obtaining from the Divine Heart of Jesus all the graces necessary for my spiritual and temporal welfare, particularly the grace of a happy death, and special grace I now implore.
⠀⠀⠀⠀⠀⠀⠀⠀⠀
Guardian of the Word Incarnate, I feel confident that your prayers on my behalf will be graciously heard before the throne of God. Saint Joseph Most Just, Pray for Us! [Glory Be] AMEN.
⠀⠀⠀⠀⠀⠀⠀⠀⠀
📸 @bestillbycaroline #ChurchPOP #consecrationtostjoseph #lent" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2261126650371266317_3611793444" data-date="1583767323">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B9hIrVjjFcN/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89089906_509419173106376_2149879540945271106_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=bJqX2fFmYQMAX-MsAg_&#038;oh=ac81a675b44de7f81d86a98af1185c5e&#038;oe=5E9E3B06" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/89089906_509419173106376_2149879540945271106_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bJqX2fFmYQMAX-MsAg_&amp;oh=17a4ca909d45ba36dbfa027fabdd2eb7&amp;oe=5E931EA1&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/89089906_509419173106376_2149879540945271106_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bJqX2fFmYQMAX-MsAg_&amp;oh=55e91e12c72611ffe0395817d1957582&amp;oe=5EA6C051&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89089906_509419173106376_2149879540945271106_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bJqX2fFmYQMAX-MsAg_&amp;oh=ac81a675b44de7f81d86a98af1185c5e&amp;oe=5E9E3B06&quot;}">
<span class="sbi-screenreader">Instagram post 2261126650371266317_3611793444</span>
<img src="https://churchpop.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A great prayer for the season of #Lent 🙏🏻How are you giving alms this season?
⠀⠀⠀⠀⠀⠀⠀⠀⠀
Join #ChurchPOP via Instagram stories for more ways to make the most of #Lent2020!" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2260519071278513669_3611793444" data-date="1583694894">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B9e-h5bjT4F/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89446464_494109021278775_4518766579692911537_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=MjYIdSskV9YAX9eScLy&#038;oh=ce1d9fd7a810fb000416c1868c77d461&#038;oe=5EA71800" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c126.0.498.498a\/s150x150\/89446464_494109021278775_4518766579692911537_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=MjYIdSskV9YAX9eScLy&amp;oh=09c7d70ca5be24f700fa273e30d17f1b&amp;oe=5EA3B026&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/89446464_494109021278775_4518766579692911537_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=MjYIdSskV9YAX9eScLy&amp;oh=9c172d547bca5046c367d064770af435&amp;oe=5EA61757&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89446464_494109021278775_4518766579692911537_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=MjYIdSskV9YAX9eScLy&amp;oh=ce1d9fd7a810fb000416c1868c77d461&amp;oe=5EA71800&quot;}">
<span class="sbi-screenreader">Instagram post 2260519071278513669_3611793444</span>
<img src="https://churchpop.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Catch our Instagram stories today as we celebrate #InternationalWomensDay! I’ll be sharing some of the most beautiful words from Saint John Paul II’s “Letter to Women”!
⠀⠀⠀⠀⠀⠀⠀⠀⠀
#churchpop #catholicsaints #prolifeprowoman #catholiclife #womenempowerment" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2258974783214341547_3611793444" data-date="1583510800">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B9ZfZjGDk2r/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84158269_218540469266298_3772861024951965408_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=CnZkuoHzknIAX9_cwXg&#038;oh=b3da7cf3f49af8ebc7c8801d82aa4623&#038;oe=5E9B289C" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c2.0.738.738a\/s150x150\/84158269_218540469266298_3772861024951965408_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=CnZkuoHzknIAX9_cwXg&amp;oh=99408a81d843f48c407b59bd7d1f2fcb&amp;oe=5E9E71AE&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/84158269_218540469266298_3772861024951965408_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=CnZkuoHzknIAX9_cwXg&amp;oh=466eccf3eb7214407c8d8ffab9d40bdd&amp;oe=5EA404CB&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/84158269_218540469266298_3772861024951965408_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=CnZkuoHzknIAX9_cwXg&amp;oh=b3da7cf3f49af8ebc7c8801d82aa4623&amp;oe=5E9B289C&quot;}">
<span class="sbi-screenreader">Instagram post 2258974783214341547_3611793444</span>
<img src="https://churchpop.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Don’t forget to abstain from meat today (and EVERY Friday) during the season of #Lent or else you’ll end up like this poor guy 🤷🏼‍♀️😆
⠀⠀⠀⠀⠀⠀⠀⠀⠀
Put a post-it on your bathroom mirror or fridge if you need a reminder each week!
⠀⠀⠀⠀⠀⠀⠀⠀⠀
#churchpop #churchpoplent #catholicmeme 📸 @litcatholicmemes" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2258245857303124273_3611793444" data-date="1583423906">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B9W5qR8DNkx/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89062199_277285343235377_4958371662571476081_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=BlJLxB0pcOsAX-l5r_P&#038;oh=725d95bc03074ec3abec97da8f232c08&#038;oe=5E9CAA66" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/89062199_277285343235377_4958371662571476081_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=BlJLxB0pcOsAX-l5r_P&amp;oh=6d17ea209bb64c577024e8583e41f59b&amp;oe=5E92B0C1&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/89062199_277285343235377_4958371662571476081_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=BlJLxB0pcOsAX-l5r_P&amp;oh=64a43454e876e7a794e48fe850b0a541&amp;oe=5E9A8231&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89062199_277285343235377_4958371662571476081_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=BlJLxB0pcOsAX-l5r_P&amp;oh=725d95bc03074ec3abec97da8f232c08&amp;oe=5E9CAA66&quot;}">
<span class="sbi-screenreader">Instagram post 2258245857303124273_3611793444</span>
<img src="https://churchpop.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="As we continue on our Lenten journey let us remember this beautiful bit of wisdom from Saint Teresa of Calcutta:
⠀⠀⠀⠀⠀⠀⠀⠀⠀
“As Lent is the time for greater love, listen to Jesus’ thirst...He knows your weakness. he wants only your love, wants only the chance to love you.” -#StTeresaofCalcutta
⠀⠀⠀⠀⠀⠀⠀⠀⠀
I took this photo at her convent in Rome. She had something similar at every residence! 📸 Caroline Bortle
⠀⠀⠀⠀⠀⠀⠀⠀⠀
#CatholicLent #ChurchPOP #Lent #ChurchPOPLent" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2257475278379865295_3611793444" data-date="1583332045">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B9UKc4ZDtTP/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89289417_633253367238375_2359828040397723494_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=FWiu90jMy8MAX8EMoGv&#038;oh=19faa182c91b61a66ce92d778b7bce5d&#038;oe=5E9E50B2" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c1.0.747.747a\/s150x150\/89289417_633253367238375_2359828040397723494_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=FWiu90jMy8MAX8EMoGv&amp;oh=b4f81c080adcd360434c20e0cc664e5f&amp;oe=5E9BF890&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/89289417_633253367238375_2359828040397723494_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=FWiu90jMy8MAX8EMoGv&amp;oh=0160a81d78cae2467fe1884a1d9ab4f2&amp;oe=5E9449E5&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89289417_633253367238375_2359828040397723494_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=FWiu90jMy8MAX8EMoGv&amp;oh=19faa182c91b61a66ce92d778b7bce5d&amp;oe=5E9E50B2&quot;}">
<span class="sbi-screenreader">Instagram post 2257475278379865295_3611793444</span>
<img src="https://churchpop.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="How is your #Lent going so far? 🙏🏻 How can we pray for you on this journey?
⠀⠀⠀⠀⠀⠀⠀⠀⠀
#churchpoplent #saintquotes #catholiclent #ewtn #churchpop" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2256745782454260554_3611793444" data-date="1583245083">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B9RklUXjBNK/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/89088256_3018362694851379_1640104554709064241_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=AhLKIi0qPRUAX_JQJbQ&#038;oh=85eac181906c76c9a7616c25276e3b61&#038;oe=5E944CA7" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/89088256_3018362694851379_1640104554709064241_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=AhLKIi0qPRUAX_JQJbQ&amp;oh=161a274bc73aa6f9caa158fe931f7cb4&amp;oe=5EA74C98&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/89088256_3018362694851379_1640104554709064241_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=AhLKIi0qPRUAX_JQJbQ&amp;oh=c0eeaaaca6f06033e1f0b4fb22f3c47d&amp;oe=5EA52EE0&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/89088256_3018362694851379_1640104554709064241_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=AhLKIi0qPRUAX_JQJbQ&amp;oh=85eac181906c76c9a7616c25276e3b61&amp;oe=5E944CA7&quot;}">
<span class="sbi-screenreader">Instagram post 2256745782454260554_3611793444</span>
<img src="https://churchpop.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This week we’re sharing all about FASTING. Join #ChurchPOP via Instagram stories throughout the week for more on this pillar of the season of #Lent 🙏🏻
⠀⠀⠀⠀⠀⠀⠀⠀⠀
📸Shout out to @catholiclink_en for sharing some of the many reasons to invite fasting into your spiritual life!" width="200" height="200">
</a>
</div>
</div> </div>
<div id="sbi_load">
<a class="sbi_load_btn" href="javascript:void(0);">
<span class="sbi_btn_text">Load More...</span>
<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
</a>
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_3611793444#9" data-resized="{&quot;2256745782454260554_3611793444&quot;:{&quot;id&quot;:&quot;2256745782454260554_3611793444&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2258974783214341547_3611793444&quot;:{&quot;id&quot;:&quot;2258974783214341547_3611793444&quot;,&quot;ratio&quot;:&quot;1.01&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2257475278379865295_3611793444&quot;:{&quot;id&quot;:&quot;2257475278379865295_3611793444&quot;,&quot;ratio&quot;:&quot;1.01&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2261849509716807918_3611793444&quot;:{&quot;id&quot;:&quot;2261849509716807918_3611793444&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2261126650371266317_3611793444&quot;:{&quot;id&quot;:&quot;2261126650371266317_3611793444&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2258245857303124273_3611793444&quot;:{&quot;id&quot;:&quot;2258245857303124273_3611793444&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2260519071278513669_3611793444&quot;:{&quot;id&quot;:&quot;2260519071278513669_3611793444&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2262572643898097042_3611793444&quot;:{&quot;id&quot;:&quot;2262572643898097042_3611793444&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2263281192848529067_3611793444&quot;:{&quot;id&quot;:&quot;2263281192848529067_3611793444&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
</span>
</div>
<br>
<center><a href="https://www.facebook.com/churchpopsite/"><img src="https://churchpop.com/wp-content/uploads/2017/11/live-schedule-6pm-et-rounded.png" alt="liveschedule" width="300" height="300"></a></center></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_2 ">
<div id='div-gpt-ad-1428502564272-1'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428502564272-1'); });
  </script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3 ">
<div id='div-gpt-ad-1428502564272-2' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428502564272-2'); });
  </script>
</div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-footer-wrap">
<div class="container">
<div class="row">
<div class="span12">
<div class="td-grid-wrap">
<div class="container-fluid">
<div class="wpb_row row-fluid ">
<div class="span4 wpb_column column_container">
</div>
<div class="span4 wpb_column column_container">
</div>
<div class="span4 wpb_column column_container">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> 
<div class="td-sub-footer-wrap">
<div class="container ">
<div class="row">
<div class="span12">
<div class="td-grid-wrap">
<div class="container-fluid">
<div class="row-fluid ">
<div class="span4 td-sub-footer-copy">
&copy; 2017 ChurchPOP. <a href=disclaimer>Disclaimer</a> | <a href=privacy-policy>Privacy Policy</a> </div>
<div class="span8 td-sub-footer-menu">
<div class="menu-informational-container"><ul id="menu-informational" class=""><li id="menu-item-13099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-not-mega menu-item-13099"><a href="http://es.churchpop.com">Español</a></li>
<li id="menu-item-15029" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-15029"><a href="http://pt.churchpop.com">Português</a></li>
<li id="menu-item-22710" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-22710"><a href="http://it.churchpop.com/">Italiano</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-73"><a href="https://churchpop.com/about/">About</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-218"><a href="https://churchpop.com/submissionstips/">Submissions/Tips</a></li>
<li id="menu-item-15922" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-15922"><a href="http://ewtnadvertising.com/churchpop-com/">Advertising</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-281"><a href="https://feeds.feedburner.com/Churchpop">RSS</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-74"><a href="https://churchpop.com/contact/">Contact</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

</div>

<div class="td-sp td-scroll-up"></div>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:200px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchurchpop.com%2F2020%2F03%2F12%2Fwhen-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo%2F&amp;linkname=When%20St.%20Michael%20Miraculously%20Saved%20Rome%20From%20a%20Deadly%20Plague%20-%20The%20Supernatural%20Story%20of%20Castel%20Sant%26%23039%3BAngelo%20%7C" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchurchpop.com%2F2020%2F03%2F12%2Fwhen-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo%2F&amp;linkname=When%20St.%20Michael%20Miraculously%20Saved%20Rome%20From%20a%20Deadly%20Plague%20-%20The%20Supernatural%20Story%20of%20Castel%20Sant%26%23039%3BAngelo%20%7C" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchurchpop.com%2F2020%2F03%2F12%2Fwhen-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo%2F&amp;linkname=When%20St.%20Michael%20Miraculously%20Saved%20Rome%20From%20a%20Deadly%20Plague%20-%20The%20Supernatural%20Story%20of%20Castel%20Sant%26%23039%3BAngelo%20%7C" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fchurchpop.com%2F2020%2F03%2F12%2Fwhen-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo%2F&amp;linkname=When%20St.%20Michael%20Miraculously%20Saved%20Rome%20From%20a%20Deadly%20Plague%20-%20The%20Supernatural%20Story%20of%20Castel%20Sant%26%23039%3BAngelo%20%7C" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fchurchpop.com%2F2020%2F03%2F12%2Fwhen-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo%2F&amp;linkname=When%20St.%20Michael%20Miraculously%20Saved%20Rome%20From%20a%20Deadly%20Plague%20-%20The%20Supernatural%20Story%20of%20Castel%20Sant%26%23039%3BAngelo%20%7C" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchurchpop.com%2F2020%2F03%2F12%2Fwhen-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo%2F&amp;linkname=When%20St.%20Michael%20Miraculously%20Saved%20Rome%20From%20a%20Deadly%20Plague%20-%20The%20Supernatural%20Story%20of%20Castel%20Sant%26%23039%3BAngelo%20%7C" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchurchpop.com%2F2020%2F03%2F12%2Fwhen-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo%2F&amp;linkname=When%20St.%20Michael%20Miraculously%20Saved%20Rome%20From%20a%20Deadly%20Plague%20-%20The%20Supernatural%20Story%20of%20Castel%20Sant%26%23039%3BAngelo%20%7C" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchurchpop.com%2F2020%2F03%2F12%2Fwhen-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo%2F&amp;linkname=When%20St.%20Michael%20Miraculously%20Saved%20Rome%20From%20a%20Deadly%20Plague%20-%20The%20Supernatural%20Story%20of%20Castel%20Sant%26%23039%3BAngelo%20%7C" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fchurchpop.com%2F2020%2F03%2F12%2Fwhen-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo%2F&amp;linkname=When%20St.%20Michael%20Miraculously%20Saved%20Rome%20From%20a%20Deadly%20Plague%20-%20The%20Supernatural%20Story%20of%20Castel%20Sant%26%23039%3BAngelo%20%7C" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fchurchpop.com%2F2020%2F03%2F12%2Fwhen-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo%2F&amp;linkname=When%20St.%20Michael%20Miraculously%20Saved%20Rome%20From%20a%20Deadly%20Plague%20-%20The%20Supernatural%20Story%20of%20Castel%20Sant%26%23039%3BAngelo%20%7C" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZVWWRC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
var sbiajaxurl = "https://churchpop.com/wp-admin/admin-ajax.php";
</script>

<style type="text/css" media="screen">
                <pre>
.home .td_block_slide_big .prevButton, .home .td_block_slide_big .nextButton {
display: none;
}
</pre>

#popup-embedded-box-sxzw-1.popupally-outer-embedded-sxzw-1 {
    width: 100%;
    background-color: #00b4f0;
    margin: 0 auto;
    clear: both;
}

#td-top-search {
    position: RELATIVE;
    float: left;
    LEFT: 20px;
}

#support-churchpop {
    position: absolute;
    right: 0;
    top: 0;
}

@media (max-width: 767px) {
    #td-top-search {
        position: absolute;
        top: -2px;
        left: 41px;
    }
}

@media (max-width: 1018px) and (min-width: 768px) {
    #td-top-search {
        left: 10px;
    }
}

@media (min-width: 1200px)
    #td-top-search {
        left: 10px;
    }
}
                </style><link rel='stylesheet' id='hustle_icons-css' href='https://churchpop.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css' href='https://churchpop.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_optin-css' href='https://churchpop.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-optin.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css' href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/churchpop.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://churchpop.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://churchpop.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://churchpop.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://churchpop.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://churchpop.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":"","animation_in":"bounceInUp","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","hide_after_subscription":"keep_show","allow_scroll_page":"0","not_close_on_background_click":"0","after_content_enabled":"false","widget_enabled":"false","shortcode_enabled":"false","conditions":{"posts":{"filter_type":"except"}},"filter_type":"except","close_on_background_click":"1"},"module_id":"1","blog_id":"1","module_name":"ChurchPOP English daily","module_type":"embedded","active":"1","test_mode":"0","module_mode":"optin"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https:\/\/churchpop.com\/2020\/03\/12\/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https:\/\/churchpop.com\/2020\/03\/12\/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo&text=When%20St.%20Michael%20Miraculously%20Saved%20Rome%20From%20a%20Deadly%20Plague%20%E2%80%93%20The%20Supernatural%20Story%20of%20Castel%20Sant%E2%80%99Angelo","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https:\/\/churchpop.com\/2020\/03\/12\/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo","reddit":"https:\/\/www.reddit.com\/submit?url=https:\/\/churchpop.com\/2020\/03\/12\/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https:\/\/churchpop.com\/2020\/03\/12\/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo","vkontakte":"https:\/\/vk.com\/share.php?url=https:\/\/churchpop.com\/2020\/03\/12\/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo","whatsapp":"https:\/\/wa.me\/?text=https:\/\/churchpop.com\/2020\/03\/12\/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo","email":"mailto:?subject=When%20St.%20Michael%20Miraculously%20Saved%20Rome%20From%20a%20Deadly%20Plague%20%E2%80%93%20The%20Supernatural%20Story%20of%20Castel%20Sant%E2%80%99Angelo&body=https:\/\/churchpop.com\/2020\/03\/12\/when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo"},"ajaxurl":"https:\/\/churchpop.com\/wp-admin\/admin-ajax.php","page_id":"34933","page_slug":"2020-03-12-when-st-michael-miraculously-saved-rome-from-a-deadly-plague-the-supernatural-story-of-castel-santangelo","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://churchpop.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://churchpop.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://churchpop.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://churchpop.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/churchpop.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/churchpop.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://churchpop.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=2.0.1'></script>

<script>
    
</script>
<img src="https://churchpop.com/wp-content/themes/Newspaper/images/AjaxLoader.gif" style="display:none">
</body>
</html>
