<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<title>The Doctor Pressured My Mother to Abort Me, Cardinal Burke Reveals |</title>
<meta charset="UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script async src="https://cdn.onthe.io/io.js/KyPNEFRM5FBK"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://churchpop.com/2016/07/25/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals/",
    page_title: "The Doctor Pressured My Mother to Abort Me, Cardinal Burke Reveals",
    page_type: "article",
    page_language: "en",
    article_authors: ["ChurchPOP Editor"],
    article_categories: ["Articles", "Featured", "News", "Pro-Life"],
    article_word_count: "255",
    article_publication_date: "Mon, 25 Jul 2016 16:05:53 +0000"
});
</script>
<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'A8D0AB71C4114A3E';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1319756/CPOP_Sidebar_A', [[300, 250], [300, 169], 'fluid'], 'div-gpt-ad-1428502564272-0').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.defineSlot('/1319756/CPOP_Sidebar_B', [[300, 250], [300, 169], 'fluid'], 'div-gpt-ad-1428502564272-1').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.defineSlot('/1319756/CPOP_Sidebar_C', [300, 250], 'div-gpt-ad-1428502564272-2').addService(googletag.pubads());
googletag.defineSlot('/1319756/CPOP_Article_1', [300, 250], 'div-gpt-ad-1441211653400-0').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.defineSlot('/1319756/CPOP_EN_ArticleTop', [300, 250], 'div-gpt-ad-1493839612370-0').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<meta name="author" content="ChurchPOP Editor">
<link rel="pingback" href="https://churchpop.com/xmlrpc.php" />
<meta property="og:image" content="https://churchpop.com/wp-content/uploads/2016/07/123-13.jpg" /><link rel="icon" type="image/png" href="https://churchpop.com/wp-content/uploads/2016/08/16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://churchpop.com/wp-content/uploads/2016/08/76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://churchpop.com/wp-content/uploads/2016/08/120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://churchpop.com/wp-content/uploads/2016/08/152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://churchpop.com/wp-content/uploads/2016/08/114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://churchpop.com/wp-content/uploads/2016/08/144.png" /><script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', 'f7047d8c9bbc171cf74a6fd11b5626e0a66dfbcd7555a1719494fb6f760a3f3a', '0');</script>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<meta name="description" content="&quot;My parents told him that they believed in God, and that Christ would give them the necessary help.&quot;" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://churchpop.com/2016/07/25/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Doctor Pressured My Mother to Abort Me, Cardinal Burke Reveals |" />
<meta property="og:description" content="&quot;My parents told him that they believed in God, and that Christ would give them the necessary help.&quot;" />
<meta property="og:url" content="https://churchpop.com/2016/07/25/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals/" />
<meta property="article:publisher" content="https://www.facebook.com/churchpopsite" />
<meta property="article:author" content="https://www.facebook.com/churchpopsite" />
<meta property="article:tag" content="abort" />
<meta property="article:tag" content="abort me" />
<meta property="article:tag" content="abortion" />
<meta property="article:tag" content="burke" />
<meta property="article:tag" content="cardinal" />
<meta property="article:tag" content="cardinal burke" />
<meta property="article:tag" content="Catholic" />
<meta property="article:tag" content="catholic church" />
<meta property="article:tag" content="catholics" />
<meta property="article:tag" content="christian" />
<meta property="article:tag" content="christianity" />
<meta property="article:tag" content="christians" />
<meta property="article:tag" content="church" />
<meta property="article:tag" content="doctor" />
<meta property="article:tag" content="medicine" />
<meta property="article:tag" content="pressure" />
<meta property="article:tag" content="pro-choice" />
<meta property="article:tag" content="pro-life" />
<meta property="article:tag" content="prochoice" />
<meta property="article:tag" content="prolife" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2016-07-25T20:05:53+00:00" />
<meta property="article:modified_time" content="2019-05-29T01:05:27+00:00" />
<meta property="og:updated_time" content="2019-05-29T01:05:27+00:00" />
<meta property="og:image" content="https://churchpop.com/wp-content/uploads/2016/07/123-13.jpg" />
<meta property="og:image:secure_url" content="https://churchpop.com/wp-content/uploads/2016/07/123-13.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&quot;My parents told him that they believed in God, and that Christ would give them the necessary help.&quot;" />
<meta name="twitter:title" content="The Doctor Pressured My Mother to Abort Me, Cardinal Burke Reveals |" />
<meta name="twitter:site" content="@church_pop" />
<meta name="twitter:image" content="https://churchpop.com/wp-content/uploads/2016/07/123-13.jpg" />
<meta name="twitter:creator" content="@Church_POP" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://churchpop.com/#website","url":"https://churchpop.com/","name":"","potentialAction":{"@type":"SearchAction","target":"https://churchpop.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://churchpop.com/2016/07/25/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals/#primaryimage","url":"https://churchpop.com/wp-content/uploads/2016/07/123-13.jpg","width":800,"height":500},{"@type":"WebPage","@id":"https://churchpop.com/2016/07/25/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals/#webpage","url":"https://churchpop.com/2016/07/25/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals/","inLanguage":"en-US","name":"The Doctor Pressured My Mother to Abort Me, Cardinal Burke Reveals |","isPartOf":{"@id":"https://churchpop.com/#website"},"primaryImageOfPage":{"@id":"https://churchpop.com/2016/07/25/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals/#primaryimage"},"datePublished":"2016-07-25T20:05:53+00:00","dateModified":"2019-05-29T01:05:27+00:00","author":{"@id":"https://churchpop.com/#/schema/person/ad1b4f405adadebece62c962ace5aec9"},"description":"\"My parents told him that they believed in God, and that Christ would give them the necessary help.\""},{"@type":["Person"],"@id":"https://churchpop.com/#/schema/person/ad1b4f405adadebece62c962ace5aec9","name":"ChurchPOP Editor","image":{"@type":"ImageObject","@id":"https://churchpop.com/#authorlogo","url":"https://churchpop.com/wp-content/uploads/2017/04/circle-gradiant-150x150.png","caption":"ChurchPOP Editor"},"description":"Make holy all the things!","sameAs":["https://www.facebook.com/churchpopsite","https://www.instagram.com/churchpop/","https://twitter.com/https://twitter.com/Church_POP"]}]}</script>

<link rel="amphtml" href="https://churchpop.com/2016/07/25/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals/amp/" /><meta name="generator" content="AMP for WP 0.9.98.13" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://churchpop.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/churchpop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://churchpop.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://churchpop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://churchpop.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css' href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css' href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css' href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CRoboto%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css' href='https://churchpop.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://churchpop.com/wp-content/themes/Newspaper/style.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://churchpop.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:1025px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:1025px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<script type='text/javascript' src='https://churchpop.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://churchpop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://churchpop.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"0a56f26cec","_ajax_url":"https:\/\/churchpop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://churchpop.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.127'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/churchpop.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/churchpop.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://churchpop.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.127'></script>
<script type='text/javascript' src='https://churchpop.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://churchpop.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.10.1'></script>
<link rel='https://api.w.org/' href='https://churchpop.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://churchpop.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://churchpop.com/?p=17623' />
<link rel="alternate" type="application/json+oembed" href="https://churchpop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchurchpop.com%2F2016%2F07%2F25%2Fthe-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://churchpop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchurchpop.com%2F2016%2F07%2F25%2Fthe-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.track_links = 'googl';
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:pages" content="541244889338367" />
<meta property="ia:markup_url" content="https://churchpop.com/2016/07/25/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals/?ia_markup=1" />
<link rel="alternate" type="application/json" title=" &raquo; JSON Feed" href="https://churchpop.com/feed/json/" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","featured","news-2","pro-life"],"pageAttributes":["abort","abort-me","abortion","burke","cardinal","cardinal-burke","catholic","catholic-church","catholics","christian","christianity","christians","church","doctor","medicine","pressure","pro-choice","pro-life-2","prochoice","prolife"],"pagePostAuthor":"ChurchPOP Editor","instantArticle":false};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZVWWRC');//]]>
</script>

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<style>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</style>

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://churchpop.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://churchpop.com/wp-content/themes/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_header_style="3";
var tds_mobile_swipe="";
var td_search_url="https://churchpop.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="3800";
var td_responsive="";
</script>
<style type="text/css" id="wp-custom-css">
			.td-a-rec {
	width: 100% !important
}		</style>
<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '49623118842440F3';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
<style>
#popup-embedded-box-gfcr-1.popup-embedded-box-gfcr-1 {
  position : fixed;
  bottom : -281px;
  z-index : 9999999;
  left : 0px;
  display : none;
  width : 100% !important;
}

#close-mobile-offer {
  position : absolute;
  top : 5px;
  right : 10px;
  color : rgb(255, 255, 255);
  font-size : 30px;
}
</style>
<script>
$(function() {

    var $popup = $('#popup-embedded-box-gfcr-1');
    $popup.append('<div id="close-mobile-offer">&times;</div>');
    $popup.addClass('off');

    var $contentDiv = $('.td-post-text-content');

    $('#close-mobile-offer').on('click', function() {
        $popup.animate({ bottom: -281 }, function() {
            $popup.hide();
        });
    });

    var distanctToBottom = ($contentDiv.offset().top + $contentDiv.height()) - 500 ;

    $(document).scroll(function() {
        var y = $(this).scrollTop();

        if (y > distanctToBottom) {
            if ($popup.hasClass("off") && !$popup.is(':animated')) {
                $popup.show();
                $popup.animate({ bottom: 0 }, function() {
                    $popup.removeClass("off");
                });
            }
        } else {
            if (!$popup.hasClass("off") && (!$popup.is(':animated'))) {
                $popup.animate({ bottom: -40 }, function() {
                    $popup.addClass("off");
                });
            }
        }
    });

});
</script>
<script src="https://78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" async></script>
</head>
<body class="post-template-default single single-post postid-17623 single-format-standard td-full-layout td_responsive the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals">
<div id="outer-wrap">
<div id="inner-wrap">
<div id="td-mobile-nav">

<div class="td-mobile-close">
<a href="#">CLOSE</a>
<div class="td-nav-triangle"></div>
</div>
<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class=""><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-19"><a href="https://churchpop.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega menu-item-207"><a href="https://churchpop.com/category/articles/">Articles</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-20"><a href="https://churchpop.com/category/lists/">Lists</a></li>
<li id="menu-item-19182" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-19182"><a href="https://churchpop.com/category/video-games/">Games</a></li>
<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-557"><a href="https://churchpop.com/category/quizzes/">Quizzes</a></li>
<li id="menu-item-12416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children td-not-mega menu-item-12416"><a href="https://churchpop.com/">More</a>
<ul class="sub-menu">
<li id="menu-item-9659" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-9659"><a href="https://churchpop.com/category/comics/">Comics</a></li>
<li id="menu-item-9661" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-9661"><a href="https://churchpop.com/category/infographics/">Infographics</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-156"><a href="https://churchpop.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-no-down-arrow td-not-mega menu-item-176"><a href="https://churchpop.com/about/"><span class="menu_icon td-sp td-sp-ico-categ"></span><span class="menu_hidden">Categories</span></a>
<ul class="sub-menu">
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-177"><a href="https://churchpop.com/about/">About</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-217"><a href="https://churchpop.com/submissionstips/">Submissions/Tips</a></li>
<li id="menu-item-15921" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-15921"><a href="http://ewtnadvertising.com/churchpop-com/">Advertising</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-178"><a href="https://churchpop.com/contact/">Contact</a></li>
<li id="menu-item-13098" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-13098"><a href="http://es.churchpop.com">ChurchPOP Español</a></li>
<li id="menu-item-15030" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-15030"><a href="http://pt.churchpop.com">ChurchPOP Português</a></li>
<li id="menu-item-22709" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-22709"><a href="http://it.churchpop.com/">ChurchPOP Italiano</a></li>
</ul>
</li>
</ul></div>
</div>
</div>

<div class="td-header-bg">
<div class="container header-style-3">
<div class="row">
<div class="span12 td-full-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
<div class="td-grid-wrap">
<div class="container-fluid">
<a itemprop="url" href="https://churchpop.com">
<img class="td-retina-data td-logo" data-retina="https://churchpop.com/wp-content/uploads/2017/04/en-header-right-size.png" src="https://churchpop.com/wp-content/uploads/2017/04/en-header-right-size.png" alt="" />
</a>
<meta itemprop="name" content="">
</div>
</div>
</div>
</div>
</div>
</div>

<div class="td-menu-placeholder">
<div class="td-menu-background">
<div class="container td-menu-wrap">
<div class="row-fluid td-menu-header">
<div class="span10">
<div id="td-top-mobile-toggle">
<ul class="sf-menu">
<li>
<a href="#">
<span class="menu_icon td-sp td-sp-ico-menu"></span>
</a>
</li>
</ul>
</div>
<div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-no-down-arrow td-not-mega menu-item-19"><a href="https://churchpop.com/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-not-mega td-mega-menu menu-item-207"><a href="https://churchpop.com/category/articles/">Articles</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_1_5df751e6de65e = new td_block();
block_td_uid_1_5df751e6de65e.id = "td_uid_1_5df751e6de65e";
block_td_uid_1_5df751e6de65e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"75","show_child_cat":"5"}';
block_td_uid_1_5df751e6de65e.td_cur_cat = "75";
block_td_uid_1_5df751e6de65e.td_column_number = "1";
block_td_uid_1_5df751e6de65e.block_type = "td_mega_menu";
block_td_uid_1_5df751e6de65e.post_count = "5";
block_td_uid_1_5df751e6de65e.found_posts = "1567";
block_td_uid_1_5df751e6de65e.max_num_pages = "314";
td_blocks.push(block_td_uid_1_5df751e6de65e);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_1_5df751e6de65e class="td_block_inner">
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/12/14/the-7-deadly-sins-that-can-send-you-to-hell/" rel="bookmark" title="The 7 Deadly Sins That Can Send You To Hell"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/12/Pieter_huys_harrowing_of_hell-198x143.jpg" alt="" title="The 7 Deadly Sins That Can Send You To Hell" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/12/14/the-7-deadly-sins-that-can-send-you-to-hell/" rel="bookmark" title="The 7 Deadly Sins That Can Send You To Hell">The 7 Deadly Sins That Can Send You To Hell</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/12/13/i-convinced-a-satanist-to-come-to-mass-now-hes-becoming-catholic/" rel="bookmark" title="&#8220;I Convinced a Satanist to Come to Mass &#038; Now He&#8217;s Becoming Catholic&#8221; &#8211; A Powerful Conversion Story"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/12/becoming-catholic-198x143.jpg" alt="" title="&#8220;I Convinced a Satanist to Come to Mass &#038; Now He&#8217;s Becoming Catholic&#8221; &#8211; A Powerful Conversion Story" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/12/13/i-convinced-a-satanist-to-come-to-mass-now-hes-becoming-catholic/" rel="bookmark" title="&#8220;I Convinced a Satanist to Come to Mass &#038; Now He&#8217;s Becoming Catholic&#8221; &#8211; A Powerful Conversion Story">&#8220;I Convinced a Satanist to Come to Mass &#038; Now He&#8217;s Becoming Catholic&#8221; &#8211; A Powerful Conversion Story</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/12/12/st-john-paul-iis-prayer-to-our-lady-of-guadalupe-for-the-family/" rel="bookmark" title="St. John Paul II&#8217;s Prayer for the Family to Our Lady of Guadalupe"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/12/our-lady-of-guadalupe-198x143.jpg" alt="" title="St. John Paul II&#8217;s Prayer for the Family to Our Lady of Guadalupe" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/12/12/st-john-paul-iis-prayer-to-our-lady-of-guadalupe-for-the-family/" rel="bookmark" title="St. John Paul II&#8217;s Prayer for the Family to Our Lady of Guadalupe">St. John Paul II&#8217;s Prayer for the Family to Our Lady of Guadalupe</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/12/11/gwen-stefani-wont-marry-blake-shelton-until-catholic-church-approves-annulment-theyre-willing-to-wait/" rel="bookmark" title="Gwen Stefani Won&#8217;t Marry Blake Shelton Until Catholic Church Approves Annulment: &#8220;They’re Willing to Wait”"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/12/26645592142_a99cd18261_o-198x143.jpg" alt="" title="Gwen Stefani Won&#8217;t Marry Blake Shelton Until Catholic Church Approves Annulment: &#8220;They’re Willing to Wait”" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/12/11/gwen-stefani-wont-marry-blake-shelton-until-catholic-church-approves-annulment-theyre-willing-to-wait/" rel="bookmark" title="Gwen Stefani Won&#8217;t Marry Blake Shelton Until Catholic Church Approves Annulment: &#8220;They’re Willing to Wait”">Gwen Stefani Won&#8217;t Marry Blake Shelton Until Catholic Church Approves Annulment: &#8220;They’re Willing to Wait”</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/12/10/attack-at-national-basilica-in-dc-guard-stabbed-another-guard-hit-with-vehicle/" rel="bookmark" title="Attack at National Basilica in DC: Guard Stabbed, Another Guard Hit With Vehicle"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/12/basilica-attack-198x143.jpg" alt="" title="Attack at National Basilica in DC: Guard Stabbed, Another Guard Hit With Vehicle" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/12/10/attack-at-national-basilica-in-dc-guard-stabbed-another-guard-hit-with-vehicle/" rel="bookmark" title="Attack at National Basilica in DC: Guard Stabbed, Another Guard Hit With Vehicle">Attack at National Basilica in DC: Guard Stabbed, Another Guard Hit With Vehicle</a></h4>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5df751e6de65e" data-td_block_id="td_uid_1_5df751e6de65e"></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5df751e6de65e" data-td_block_id="td_uid_1_5df751e6de65e"></a></div><div class="clearfix"></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-20"><a href="https://churchpop.com/category/lists/">Lists</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_3_5df751e6e2ad4 = new td_block();
block_td_uid_3_5df751e6e2ad4.id = "td_uid_3_5df751e6e2ad4";
block_td_uid_3_5df751e6e2ad4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":"5"}';
block_td_uid_3_5df751e6e2ad4.td_cur_cat = "3";
block_td_uid_3_5df751e6e2ad4.td_column_number = "1";
block_td_uid_3_5df751e6e2ad4.block_type = "td_mega_menu";
block_td_uid_3_5df751e6e2ad4.post_count = "5";
block_td_uid_3_5df751e6e2ad4.found_posts = "428";
block_td_uid_3_5df751e6e2ad4.max_num_pages = "86";
td_blocks.push(block_td_uid_3_5df751e6e2ad4);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_3_5df751e6e2ad4 class="td_block_inner">
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/11/03/a-little-girls-5-ordinary-but-extraordinary-ways-to-grow-in-holiness/" rel="bookmark" title="A Little Girl&#8217;s 5 Ordinary (But Extraordinary) Ways to Grow in Holiness"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/11/Laura_Vicuña_cropped-198x143.jpg" alt="" title="A Little Girl&#8217;s 5 Ordinary (But Extraordinary) Ways to Grow in Holiness" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/11/03/a-little-girls-5-ordinary-but-extraordinary-ways-to-grow-in-holiness/" rel="bookmark" title="A Little Girl&#8217;s 5 Ordinary (But Extraordinary) Ways to Grow in Holiness">A Little Girl&#8217;s 5 Ordinary (But Extraordinary) Ways to Grow in Holiness</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/08/11/happy-5th-birthday-churchpop-heres-some-of-our-best-articles-ever/" rel="bookmark" title="Happy 5th Birthday, ChurchPOP! Here&#8217;s Some of Our Best Content Ever"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/08/top-10-articles-198x143.jpg" alt="" title="Happy 5th Birthday, ChurchPOP! Here&#8217;s Some of Our Best Content Ever" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/08/11/happy-5th-birthday-churchpop-heres-some-of-our-best-articles-ever/" rel="bookmark" title="Happy 5th Birthday, ChurchPOP! Here&#8217;s Some of Our Best Content Ever">Happy 5th Birthday, ChurchPOP! Here&#8217;s Some of Our Best Content Ever</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/05/25/6-of-the-weirdest-notre-dame-renovation-proposals/" rel="bookmark" title="Rooftop Swimming Pool at Notre Dame? Here’s 6 Bizarre Renovation Proposals"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/05/notre-dame-featured1-198x143.jpg" alt="" title="Rooftop Swimming Pool at Notre Dame? Here’s 6 Bizarre Renovation Proposals" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/05/25/6-of-the-weirdest-notre-dame-renovation-proposals/" rel="bookmark" title="Rooftop Swimming Pool at Notre Dame? Here’s 6 Bizarre Renovation Proposals">Rooftop Swimming Pool at Notre Dame? Here’s 6 Bizarre Renovation Proposals</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/01/30/is-missing-mass-okay-because-of-bad-weather-3-things-to-consider-according-to-this-parish-priest/" rel="bookmark" title="Is Missing Mass Okay Because of Bad Weather? 3 Things to Consider, According to This Parish Priest"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/01/bad-weather-Mass-1-198x143.jpg" alt="" title="Is Missing Mass Okay Because of Bad Weather? 3 Things to Consider, According to This Parish Priest" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/01/30/is-missing-mass-okay-because-of-bad-weather-3-things-to-consider-according-to-this-parish-priest/" rel="bookmark" title="Is Missing Mass Okay Because of Bad Weather? 3 Things to Consider, According to This Parish Priest">Is Missing Mass Okay Because of Bad Weather? 3 Things to Consider, According to This Parish Priest</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/01/16/teach-him-virtue-this-priests-epic-response-to-gillettes-toxic-masculinity-ad/" rel="bookmark" title="&#8220;Teach Him Virtue&#8221;: This Priest&#8217;s Epic Response to Gillette&#8217;s &#8216;Toxic Masculinity&#8217; Ad"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/01/toxic-male2-198x143.jpg" alt="" title="&#8220;Teach Him Virtue&#8221;: This Priest&#8217;s Epic Response to Gillette&#8217;s &#8216;Toxic Masculinity&#8217; Ad" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/01/16/teach-him-virtue-this-priests-epic-response-to-gillettes-toxic-masculinity-ad/" rel="bookmark" title="&#8220;Teach Him Virtue&#8221;: This Priest&#8217;s Epic Response to Gillette&#8217;s &#8216;Toxic Masculinity&#8217; Ad">&#8220;Teach Him Virtue&#8221;: This Priest&#8217;s Epic Response to Gillette&#8217;s &#8216;Toxic Masculinity&#8217; Ad</a></h4>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5df751e6e2ad4" data-td_block_id="td_uid_3_5df751e6e2ad4"></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5df751e6e2ad4" data-td_block_id="td_uid_3_5df751e6e2ad4"></a></div><div class="clearfix"></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-19182"><a href="https://churchpop.com/category/video-games/">Games</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_5_5df751e6e6249 = new td_block();
block_td_uid_5_5df751e6e6249.id = "td_uid_5_5df751e6e6249";
block_td_uid_5_5df751e6e6249.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"6310","show_child_cat":"5"}';
block_td_uid_5_5df751e6e6249.td_cur_cat = "6310";
block_td_uid_5_5df751e6e6249.td_column_number = "1";
block_td_uid_5_5df751e6e6249.block_type = "td_mega_menu";
block_td_uid_5_5df751e6e6249.post_count = "2";
block_td_uid_5_5df751e6e6249.found_posts = "2";
block_td_uid_5_5df751e6e6249.max_num_pages = "1";
td_blocks.push(block_td_uid_5_5df751e6e6249);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_5_5df751e6e6249 class="td_block_inner">
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2016/09/25/friar-dude/" rel="bookmark" title="Friar Dude: Super Fun Catholic Franciscan Video Game"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2016/03/123-16-198x143.jpg" alt="" title="Friar Dude: Super Fun Catholic Franciscan Video Game" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2016/09/25/friar-dude/" rel="bookmark" title="Friar Dude: Super Fun Catholic Franciscan Video Game">Friar Dude: Super Fun Catholic Franciscan Video Game</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2016/09/25/passiontide-super-cool-catholic-dominican-video-game/" rel="bookmark" title="Passiontide: Super Cool Catholic Dominican Video Game!"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2016/02/123-17-198x143.jpg" alt="" title="Passiontide: Super Cool Catholic Dominican Video Game!" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2016/09/25/passiontide-super-cool-catholic-dominican-video-game/" rel="bookmark" title="Passiontide: Super Cool Catholic Dominican Video Game!">Passiontide: Super Cool Catholic Dominican Video Game!</a></h4>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5df751e6e6249" data-td_block_id="td_uid_5_5df751e6e6249"></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5df751e6e6249" data-td_block_id="td_uid_5_5df751e6e6249"></a></div><div class="clearfix"></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega td-mega-menu menu-item-557"><a href="https://churchpop.com/category/quizzes/">Quizzes</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_7_5df751e6e7249 = new td_block();
block_td_uid_7_5df751e6e7249.id = "td_uid_7_5df751e6e7249";
block_td_uid_7_5df751e6e7249.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"210","show_child_cat":"5"}';
block_td_uid_7_5df751e6e7249.td_cur_cat = "210";
block_td_uid_7_5df751e6e7249.td_column_number = "1";
block_td_uid_7_5df751e6e7249.block_type = "td_mega_menu";
block_td_uid_7_5df751e6e7249.post_count = "5";
block_td_uid_7_5df751e6e7249.found_posts = "32";
block_td_uid_7_5df751e6e7249.max_num_pages = "7";
td_blocks.push(block_td_uid_7_5df751e6e7249);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_7_5df751e6e7249 class="td_block_inner">
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/11/10/quiz-mothers-which-saintly-mother-should-you-call-on-today-take-the-quiz/" rel="bookmark" title="QUIZ: Mothers! Which Saintly Mother Should You Call On Today? Take the Quiz!"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/11/saintly-mothers-198x143.jpg" alt="" title="QUIZ: Mothers! Which Saintly Mother Should You Call On Today? Take the Quiz!" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/11/10/quiz-mothers-which-saintly-mother-should-you-call-on-today-take-the-quiz/" rel="bookmark" title="QUIZ: Mothers! Which Saintly Mother Should You Call On Today? Take the Quiz!">QUIZ: Mothers! Which Saintly Mother Should You Call On Today? Take the Quiz!</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2017/05/02/quiz-can-you-identify-these-american-born-venerables-on-the-path-to-sainthood/" rel="bookmark" title="QUIZ: Can You Identify These American-Born Venerables on the Path to Sainthood?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2017/05/american-venerables-198x143.jpg" alt="" title="QUIZ: Can You Identify These American-Born Venerables on the Path to Sainthood?" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2017/05/02/quiz-can-you-identify-these-american-born-venerables-on-the-path-to-sainthood/" rel="bookmark" title="QUIZ: Can You Identify These American-Born Venerables on the Path to Sainthood?">QUIZ: Can You Identify These American-Born Venerables on the Path to Sainthood?</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2017/03/30/quiz-name-heresy-make-sure-dont-believe/" rel="bookmark" title="QUIZ: Name that Heresy! (Then Make Sure You Don&#8217;t Believe Them&#8230;)"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2017/03/heretics-198x143.jpg" alt="" title="QUIZ: Name that Heresy! (Then Make Sure You Don&#8217;t Believe Them&#8230;)" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2017/03/30/quiz-name-heresy-make-sure-dont-believe/" rel="bookmark" title="QUIZ: Name that Heresy! (Then Make Sure You Don&#8217;t Believe Them&#8230;)">QUIZ: Name that Heresy! (Then Make Sure You Don&#8217;t Believe Them&#8230;)</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2017/01/05/quiz-obscure-saint-new-saint-buddy/" rel="bookmark" title="QUIZ: Which Obscure Saint Should Be Your New Saint Buddy?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2017/01/saints-198x143.jpg" alt="" title="QUIZ: Which Obscure Saint Should Be Your New Saint Buddy?" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2017/01/05/quiz-obscure-saint-new-saint-buddy/" rel="bookmark" title="QUIZ: Which Obscure Saint Should Be Your New Saint Buddy?">QUIZ: Which Obscure Saint Should Be Your New Saint Buddy?</a></h4>
</div>
</div>
<div class="td_mod_mega_menu">
<div class="thumb-wrap"><a href="https://churchpop.com/2017/01/03/quiz-devotion-personality/" rel="bookmark" title="QUIZ: Which Catholic Devotion Best Fits Your Personality?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2017/01/quiz-198x143.jpg" alt="" title="QUIZ: Which Catholic Devotion Best Fits Your Personality?" /></a></div>
<div class="item-details">
<h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2017/01/03/quiz-devotion-personality/" rel="bookmark" title="QUIZ: Which Catholic Devotion Best Fits Your Personality?">QUIZ: Which Catholic Devotion Best Fits Your Personality?</a></h4>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5df751e6e7249" data-td_block_id="td_uid_7_5df751e6e7249"></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5df751e6e7249" data-td_block_id="td_uid_7_5df751e6e7249"></a></div><div class="clearfix"></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children td-not-mega menu-item-12416"><a href="https://churchpop.com/">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-9659"><a href="https://churchpop.com/category/comics/">Comics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-9661"><a href="https://churchpop.com/category/infographics/">Infographics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-not-mega menu-item-156"><a href="https://churchpop.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-no-down-arrow td-not-mega menu-item-176"><a href="https://churchpop.com/about/"><span class="menu_icon td-sp td-sp-ico-categ"></span><span class="menu_hidden">Categories</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-177"><a href="https://churchpop.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-217"><a href="https://churchpop.com/submissionstips/">Submissions/Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-15921"><a href="http://ewtnadvertising.com/churchpop-com/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-178"><a href="https://churchpop.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-13098"><a href="http://es.churchpop.com">ChurchPOP Español</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-15030"><a href="http://pt.churchpop.com">ChurchPOP Português</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-22709"><a href="http://it.churchpop.com/">ChurchPOP Italiano</a></li>
</ul>
</li>
</ul></div> </div>
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
<div class="dropdown-menu" aria-labelledby="search-button">
<form role="search" method="get" class="td-search-form" action="https://churchpop.com/">
<div class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div id="support-churchpop">
<ul id="menu-donation" class="sf-menu sf-js-enabled">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-no-down-arrow td-not-mega menu-item-donation"><a href="https://sd.churchpop.com/churchpop/">Support ChurchPOP</a></li>
</ul>
</div>
</div> 
</div> 
</div> 
</div> <div class="container header-content-rec">
<div class="row">
<div class="span12">
</div>
</div>
</div>
<div class="container td-page-wrap">
<div class="row">
<div class="span12">
<div class="td-grid-wrap">
<div class="container-fluid">
<div class="row-fluid ">
<div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
<div data-io-article-url="https://churchpop.com/2016/07/25/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals/">
<article id="post-17623" class="post-17623 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-featured category-news-2 category-pro-life tag-abort tag-abort-me tag-abortion tag-burke tag-cardinal tag-cardinal-burke tag-catholic tag-catholic-church tag-catholics tag-christian tag-christianity tag-christians tag-church tag-doctor tag-medicine tag-pressure tag-pro-choice tag-pro-life-2 tag-prochoice tag-prolife" itemscope itemtype="http://schema.org/Article">
<header>
<h1 itemprop="name" class="entry-title">The Doctor Pressured My Mother to Abort Me, Cardinal Burke Reveals</h1> <div class="meta-info">
<ul class="td-category"><li class="entry-category"><a style="background-color:#efcf00;" href="https://churchpop.com/category/articles/">Articles</a></li><li class="entry-category"><a href="https://churchpop.com/category/news-2/">News</a></li><li class="entry-category"><a href="https://churchpop.com/category/pro-life/">Pro-Life</a></li></ul> <div class="td-clear-author"></div><span class="td-block-author">by <a itemprop="author" href="https://churchpop.com/author/editor/">ChurchPOP Editor</a> - </span><meta itemprop="interactionCount" content="UserComments:0" /> <time itemprop="dateCreated" class="entry-date updated" datetime="2016-07-25T16:05:53+00:00">Jul 25, 2016</time><meta itemprop="interactionCount" content="UserComments:0" /> <div class="entry-comments-views"></div> </div>
</header>
<div class="td-post-featured-image"><figure><img width="700" height="438" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2016/07/123-13-700x438.jpg" alt="" title="123" /><figcaption class="wp-caption-text"><a href="https://www.flickr.com/photos/112363286@N08/16524883154/in/photostream/">Goat_Girl, Flickr</a>, <a href="https://creativecommons.org/licenses/by/2.0/">CC BY 2.0</a></figcaption></figure></div> <div class="td-post-text-content">
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m">
<div id='div-gpt-ad-1493839612370-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493839612370-0'); });
  </script>
</div></div><p>The doctor pressured his mother to abort him, Cardinal Raymond Burke <a href="http://www.catholicherald.co.uk/news/2016/07/25/my-mother-was-advised-to-abort-me-says-cardinal-burke-in-new-book/">reveals in a new book</a>.</p>
<p>“You already have five children,&#8221; the doctor told his mother, who was very sick while pregnant with the future Cardinal Burke, &#8220;it is important for you to be in good health so as to take care of them.&#8221;</p>
<p>Fortunately, his parents flatly refused.</p>
<p>&#8220;My parents told him that they believed in God,&#8221; Cardinal Burke relates, &#8220;and that Christ would give them the necessary help. My mother gave birth to me, and everything went well.&#8221;</p>
<p>Cardinal Burke&#8217;s revelation comes in a book-length interview with French journalist Guillaume d’Alançon titled <a href="https://www.amazon.com/Hope-World-Unite-Things-Christ/dp/1621641163/ref=sr_1_1?ie=UTF8&amp;qid=1469475902&amp;sr=8-1&amp;keywords=hope+for+the+world"><em>Hope for the World: To Unite All Things in Christ</em></a>.</p>
<p>He explained that learning of this story when he was older further galvanized him to support the pro-life movement: “I was therefore quite touched by this question of defending human life, because I could very well have been killed.”</p>
<p>It&#8217;s noteworthy to point out that Cardinal Burke wasn&#8217;t born in the 1970s, but in 1948, nearly 25 years before the U.S. Supreme Court ruled most abortion restrictions unconstitutional in <a href="https://en.wikipedia.org/wiki/Roe_v._Wade"><em>Roe v. Wade</em></a>. Though <em>Roe v. Wade</em> made abortion far more available, abortion was allowed to varying degrees depending on the state prior to that.</p>
<p>It&#8217;s not clear what the abortion rate was at that time, since the CDC only started tracking <a href="https://en.wikipedia.org/wiki/Abortion_statistics_in_the_United_States">abortion statistics</a> in 1970.  But since Roe v. Wade, there have been more than 50 million abortions.</p>
<p>Cardinal Burke currently serves as the patron of the <a href="https://en.wikipedia.org/wiki/Sovereign_Military_Order_of_Malta">Sovereign Military Order of Malta</a>.</p>
<p><strong>[See also: <a href="https://churchpop.com/2016/07/02/whos-pro-abortion-europe-u-s-answer-may-surprise/">Who’s More Pro-Abortion, Europe or the U.S.? The Answer May Surprise You</a>]</strong></p>
<p><strong>[See also: <a href="https://churchpop.com/2016/01/14/pro-abortion-plan-catholic-church/">The Secret Pro-Abortion Plan to Target the Catholic Church</a>]</strong></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://churchpop.com/2016/07/25/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals/" data-a2a-title="The Doctor Pressured My Mother to Abort Me, Cardinal Burke Reveals"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchurchpop.com%2F2016%2F07%2F25%2Fthe-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals%2F&amp;linkname=The%20Doctor%20Pressured%20My%20Mother%20to%20Abort%20Me%2C%20Cardinal%20Burke%20Reveals" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchurchpop.com%2F2016%2F07%2F25%2Fthe-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals%2F&amp;linkname=The%20Doctor%20Pressured%20My%20Mother%20to%20Abort%20Me%2C%20Cardinal%20Burke%20Reveals" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchurchpop.com%2F2016%2F07%2F25%2Fthe-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals%2F&amp;linkname=The%20Doctor%20Pressured%20My%20Mother%20to%20Abort%20Me%2C%20Cardinal%20Burke%20Reveals" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fchurchpop.com%2F2016%2F07%2F25%2Fthe-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals%2F&amp;linkname=The%20Doctor%20Pressured%20My%20Mother%20to%20Abort%20Me%2C%20Cardinal%20Burke%20Reveals" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fchurchpop.com%2F2016%2F07%2F25%2Fthe-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals%2F&amp;linkname=The%20Doctor%20Pressured%20My%20Mother%20to%20Abort%20Me%2C%20Cardinal%20Burke%20Reveals" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div>
<div class="popup-embedded-box-gfcr-1 popupally-outer-embedded-gfcr-1 class-placeholder-jehjsq-1">
<!--[if lte IE 8]>
            <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
            <![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
/*                hbspt.forms.create({
                   portalId: "4395239",
                   formId: "211afb4f-7e85-41eb-9ce1-630fbaf5efff"
                }); */
            </script>
</div>
<div class="clearfix"></div>
<footer>
<div class="td-social-sharing">
</div> <div class="author-box-wrap"><a href="https://churchpop.com/author/editor/"><img src="https://churchpop.com/wp-content/uploads/2017/04/circle-gradiant-150x150.png" width="106" height="106" alt="Avatar" class="avatar avatar-106 wp-user-avatar wp-user-avatar-106 photo avatar-default" /></a><div class="desc"><div class="td-author-name"><a href="https://churchpop.com/author/editor/">ChurchPOP Editor</a></div><div class="vcard author"><span class="fn">Make holy all the things!</span></div><div class="td-author-social"><span class="td-social-icon-wrap"><a href="https://www.facebook.com/churchpopsite"><span class="td-social-s4-16 td-s-s-16-facebook"></span></a></span><span class="td-social-icon-wrap"><a href="https://www.instagram.com/churchpop/"><span class="td-social-s4-16 td-s-s-16-instagram"></span></a></span><span class="td-social-icon-wrap"><a href="https://feeds.feedburner.com/churchpop"><span class="td-social-s4-16 td-s-s-16-rss"></span></a></span><span class="td-social-icon-wrap"><a href="https://twitter.com/Church_POP"><span class="td-social-s4-16 td-s-s-16-twitter"></span></a></span></div><div class="clearfix"></div></div></div>
<meta itemprop="author" content="ChurchPOP Editor"> </footer>
</article>
</div>
<div class="popup-embedded-box-gfcr-1 popupally-outer-embedded-gfcr-1 class-placeholder-jehjsq-1" style="display:none"></div>

<div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>
<div class="wpb_row row-fluid">
<div class="span6">
<div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/12/04/college-football-stars-mother-rejected-abortion-fox-sports-announcer-says-in-live-broadcast/" rel="bookmark" title="College Football Star&#8217;s Mother Rejected Abortion, Fox Sports Announcer Says in Live Broadcast"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/12/screen-shot-football-326x159.jpg" alt="" title="College Football Star&#8217;s Mother Rejected Abortion, Fox Sports Announcer Says in Live Broadcast" /></a></div>
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/12/04/college-football-stars-mother-rejected-abortion-fox-sports-announcer-says-in-live-broadcast/" rel="bookmark" title="College Football Star&#8217;s Mother Rejected Abortion, Fox Sports Announcer Says in Live Broadcast">College Football Star&#8217;s Mother Rejected Abortion, Fox Sports Announcer Says in Live Broadcast</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2019-12-04T22:53:45+00:00">Dec 4, 2019</time><meta itemprop="interactionCount" content="UserComments:0" />
<div class="entry-comments-views"></div>
</div>
<meta itemprop="author" content="ChurchPOP Editor">
</div>
</div> 
<div class="span6">
<div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/11/22/catholics-denounce-satanic-temples-first-public-black-mass-in-houston-call-for-prayer-reparation/" rel="bookmark" title="Catholics Denounce Satanic Temple’s First Public Black Mass in Houston, Call For Prayer &#038; Reparation"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/11/Houston-Black-Mass-Eucharist-326x159.jpg" alt="" title="Catholics Denounce Satanic Temple’s First Public Black Mass in Houston, Call For Prayer &#038; Reparation" /></a></div>
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/11/22/catholics-denounce-satanic-temples-first-public-black-mass-in-houston-call-for-prayer-reparation/" rel="bookmark" title="Catholics Denounce Satanic Temple’s First Public Black Mass in Houston, Call For Prayer &#038; Reparation">Catholics Denounce Satanic Temple’s First Public Black Mass in Houston, Call For Prayer &#038; Reparation</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2019-11-22T22:50:39+00:00">Nov 22, 2019</time><meta itemprop="interactionCount" content="UserComments:0" />
<div class="entry-comments-views"></div>
</div>
<meta itemprop="author" content="ChurchPOP Editor">
</div>
</div> </div>
<div class="wpb_row row-fluid">
<div class="span6">
<div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/11/16/how-fr-donald-calloways-consecration-to-st-joseph-could-save-the-family-bring-him-into-this-crisis/" rel="bookmark" title="How Fr. Donald Calloway’s Consecration to St. Joseph Could Save the Family: &#8220;Bring Him Into This Crisis&#8221;"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/11/Fr-Donald-Calloway-St-Joseph-326x159.jpg" alt="" title="How Fr. Donald Calloway’s Consecration to St. Joseph Could Save the Family: &#8220;Bring Him Into This Crisis&#8221;" /></a></div>
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/11/16/how-fr-donald-calloways-consecration-to-st-joseph-could-save-the-family-bring-him-into-this-crisis/" rel="bookmark" title="How Fr. Donald Calloway’s Consecration to St. Joseph Could Save the Family: &#8220;Bring Him Into This Crisis&#8221;">How Fr. Donald Calloway’s Consecration to St. Joseph Could Save the Family: &#8220;Bring Him Into This Crisis&#8221;</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2019-11-16T00:19:52+00:00">Nov 16, 2019</time><meta itemprop="interactionCount" content="UserComments:0" />
<div class="entry-comments-views"></div>
</div>
<meta itemprop="author" content="ChurchPOP Editor">
</div>
</div> 
<div class="span6">
<div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/11/06/how-the-pope-the-president-heroically-destroyed-soviet-communism-a-fascinating-little-known-story/" rel="bookmark" title="How the Pope &#038; the President Heroically Destroyed Soviet Communism: A Fascinating Little-Known Story"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/11/the-divine-plan-profile-pic-326x159.jpg" alt="" title="How the Pope &#038; the President Heroically Destroyed Soviet Communism: A Fascinating Little-Known Story" /></a></div>
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/11/06/how-the-pope-the-president-heroically-destroyed-soviet-communism-a-fascinating-little-known-story/" rel="bookmark" title="How the Pope &#038; the President Heroically Destroyed Soviet Communism: A Fascinating Little-Known Story">How the Pope &#038; the President Heroically Destroyed Soviet Communism: A Fascinating Little-Known Story</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2019-11-06T00:44:55+00:00">Nov 6, 2019</time><meta itemprop="interactionCount" content="UserComments:0" />
<div class="entry-comments-views"></div>
</div>
<meta itemprop="author" content="ChurchPOP Editor">
</div>
</div> </div>
<div class="wpb_row row-fluid">
<div class="span6">
<div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/10/23/5-amazingly-catholic-ways-to-celebrate-halloween/" rel="bookmark" title="5 Amazingly Catholic Ways to Celebrate Halloween"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/10/all-saints-day2-326x159.jpg" alt="" title="5 Amazingly Catholic Ways to Celebrate Halloween" /></a></div>
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/10/23/5-amazingly-catholic-ways-to-celebrate-halloween/" rel="bookmark" title="5 Amazingly Catholic Ways to Celebrate Halloween">5 Amazingly Catholic Ways to Celebrate Halloween</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2019-10-23T23:13:32+00:00">Oct 23, 2019</time><meta itemprop="interactionCount" content="UserComments:0" />
<div class="entry-comments-views"></div>
</div>
<meta itemprop="author" content="Lisa Frecker">
</div>
</div> 
<div class="span6">
<div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
<div class="thumb-wrap"><a href="https://churchpop.com/2019/10/22/watch-st-john-paul-ii-fill-univ-students-with-joy-in-historic-1979-message-at-d-c-basilica/" rel="bookmark" title="Watch St. John Paul II Inspire Univ. Students in Joy in Historic 1979 Message at D.C. Basilica"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://churchpop.com/wp-content/uploads/2019/10/fill-them-with-joy-jp2-326x159.jpg" alt="" title="Watch St. John Paul II Inspire Univ. Students in Joy in Historic 1979 Message at D.C. Basilica" /></a></div>
<h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://churchpop.com/2019/10/22/watch-st-john-paul-ii-fill-univ-students-with-joy-in-historic-1979-message-at-d-c-basilica/" rel="bookmark" title="Watch St. John Paul II Inspire Univ. Students in Joy in Historic 1979 Message at D.C. Basilica">Watch St. John Paul II Inspire Univ. Students in Joy in Historic 1979 Message at D.C. Basilica</a></h3>
<div class="meta-info">
<time itemprop="dateCreated" class="entry-date updated" datetime="2019-10-22T22:23:37+00:00">Oct 22, 2019</time><meta itemprop="interactionCount" content="UserComments:0" />
<div class="entry-comments-views"></div>
</div>
<meta itemprop="author" content="ChurchPOP Editor">
</div>
</div> </div></div><style>
	.hsform-cp {
		max-width: 640px;
		width: 100%;
		background-color: #00B4F0;
        margin: 0 auto 30px auto !important;
        clear: both !important;
        box-shadow: 0 10px 25px rgba(0,0,0,0.5);
        border-radius: 4px;
		padding: 20px;
		box-sizing: border-box;
	}
	.hsform-cp .form-header {
		margin:20px 0;
		clear: both;
	}
	.hsform-cp .form-header .form-logo {
		height: 120px;
		margin: 0 20px 0 0;
		float: left;
		display: block;
	}
	.hsform-cp .form-header .form-text {
		text-align: left;
		font-family: "Palatino Linotype", "Book Antiqua", Palatino, serif;
		font-size: 24px;
		font-weight: 400;
		line-height: 28px;
		color: #FFFFFF;		
	}
	.hsform-cp .form-body input.hs-input {
		padding: 15px 12px 15px 12px;
		margin: 0 auto 10px auto;
		width: 100%;
		box-sizing: border-box;
		height: auto;
		font-size: 16px;
		font-weight: 400;
		line-height: 21px;
		color: #000000;
		border: 1px solid #d4d3d3;
		background: #f6f6f6;
		box-shadow: 0 1px 0 rgba(255,255,255,0.67),inset 0 1px 3px rgba(5,5,5,0.13);
		border-radius: 3px;
	}
	.hsform-cp .form-body .hs-error-msgs label  {
		color: #B00000;
		font-weight: 700;
		font-size: 16px;		
	}
	.hsform-cp .form-body label {
		color: #FFFFFF;
		font-size: 16px;		
	}
	.hsform-cp .form-body .hs-button {
		font-family: Arial, Helvetica, sans-serif;
	    font-weight: 700;
	    font-size: 22px;
	    line-height: 27px;
	    background-color: #FFFF00;
    	text-align: center;
    	border: 1pt solid #C0C0C0;
	    box-sizing: border-box;
    	color: #000000;
    	text-shadow: 0 0.1em 0.3em rgba(0,0,0,0.3);
    	cursor: pointer;
	    border-radius: 3px;
    	width: 100%;
    	padding: 15px 0 15px 0;
    	margin: 10px auto 10px auto;
	    height: auto;
	}
	.hsform-cp .form-body .submitted-message {
		font-size: 18px;
		color: #ffffff;
		height: auto;
		overflow: hidden;
		padding-top: 15px;
		text-align: center;
	}
</style> </div>
<div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="td-a-rec td-a-rec-id-custom_ad_1 ">
<div id='div-gpt-ad-1428502564272-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428502564272-0'); });
  </script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Follow Us</span></div> <div class="textwidget"><center><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/churchpopsite" data-width="300" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/churchpopsite"><a href="https://www.facebook.com/churchpopsite">Church POP</a></blockquote></div></div>
<br><br>
<a href="https://twitter.com/church_pop" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @church_pop</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></center>
<br>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_3611793444#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}">
<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
<a href="https://www.instagram.com/churchpop" target="_blank" rel="noopener noreferrer" title="@churchpop" class="sbi_header_link">
<div class="sbi_header_text">
<h3 style="color: rgb(0,0,0);">churchpop</h3>
<p class="sbi_bio" style="color: rgb(0,0,0);">Christian culture that&#039;s inspirational, informative and fun 👻 Twitter: Church_POP. Facebook: Church POP</p>
</div>
<div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/14031518_1823459504539509_2097038173_a.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=be2438a45a7fa304f11ab2a54ca5ccc2&amp;oe=5EB19CFE">
<div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg></div>
<img src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/14031518_1823459504539509_2097038173_a.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=be2438a45a7fa304f11ab2a54ca5ccc2&#038;oe=5EB19CFE" alt="" width="50" height="50">
</div>
</a>
</div>
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2199912399867145738_3611793444" data-date="1576470015">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B6HqKwLDu4K/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75341434_245448886434049_9151953855797077885_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=B1bHCqMT_HsAX_saxTi&#038;oh=ed2d997d33b020de89f360e793c4e12e&#038;oe=5E6FF4A6" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/75341434_245448886434049_9151953855797077885_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=645911a9e26b2d873bb19e3eb05d4eb0&amp;oe=5E7DD101&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75341434_245448886434049_9151953855797077885_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=5dd69192dd6d9b31ffd44d70d5ce9a7c&amp;oe=5EAF81F1&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75341434_245448886434049_9151953855797077885_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=B1bHCqMT_HsAX_saxTi&amp;oh=ed2d997d33b020de89f360e793c4e12e&amp;oe=5E6FF4A6&quot;}">
<span class="sbi-screenreader">Instagram post 2199912399867145738_3611793444</span>
<img src="https://churchpop.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy Gaudete Sunday! Join #ChurchPOP this week as we share about the joy in awaiting the coming of Jesus at Christmas 🙏🏻 Our Lady of Advent, Pray for Us!
⠀⠀⠀⠀⠀⠀⠀⠀⠀
#ChurchPOP #EWTN #Advent #CatholicLife" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2198245520895118883_3611793444" data-date="1576271308">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B6BvKeKDA4j/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79363843_156927038951125_3497244363436088124_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=38306a4eb1c4bf7e0817c092043e4d34&#038;oe=5EB35A7F" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/79363843_156927038951125_3497244363436088124_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=6cab46347904a2c558b8497f9669c59b&amp;oe=5E74B2D8&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/79363843_156927038951125_3497244363436088124_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=649cd7bbfaf8727f68cd3eaafe40f85e&amp;oe=5EB24E28&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79363843_156927038951125_3497244363436088124_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=38306a4eb1c4bf7e0817c092043e4d34&amp;oe=5EB35A7F&quot;}">
<span class="sbi-screenreader">Instagram post 2198245520895118883_3611793444</span>
<img src="https://churchpop.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are approaching the third week of #Advent! How can we pray for you?
⠀⠀⠀⠀⠀⠀⠀⠀⠀
#CatholicLife #LitugicalLiving #ChurchPOP #ChurchPOPAdvent 📸@catholiclink_en" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2198071894904508143_3611793444" data-date="1576250610">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B6BHr4WjY7v/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79381450_575015729960833_4481510906029503366_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=b3c63364b885ae51ef55169b54a1699a&#038;oe=5E80EFDC" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/79381450_575015729960833_4481510906029503366_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=4d430ee003e6be6ec88b91f02215af60&amp;oe=5E904B7B&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/79381450_575015729960833_4481510906029503366_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=2c32e2b14d46864b82badc9b050947e5&amp;oe=5E74BB8B&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79381450_575015729960833_4481510906029503366_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=b3c63364b885ae51ef55169b54a1699a&amp;oe=5E80EFDC&quot;}">
<span class="sbi-screenreader">Instagram post 2198071894904508143_3611793444</span>
<img src="https://churchpop.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="During the first two weeks of #Advent we’ve talked about the presence of HOPE &amp; FAITH in our lives this season! Check out all things Advent saved under the #ChurchPOP highlight reel (on our main Instagram page 👏🏻).
⠀⠀⠀⠀⠀⠀⠀⠀⠀
FYI— #StThomasAquinas is a powerful patron for those of you preparing for #finals 📖👩🏼‍🏫👩🏼‍🎓Call on him for prayers!" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2197459792858764256_3611793444" data-date="1576177642">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B5-8gn5jNPg/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72351896_571462346764899_6127165269856396314_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=5eca7af0cd4d06cf917b0cfa2774018b&#038;oe=5E8E3022" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/72351896_571462346764899_6127165269856396314_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=72b7a6e13cddaa53dbde692edc75f972&amp;oe=5E7B7A85&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/72351896_571462346764899_6127165269856396314_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=af30c9a361d21a51518aa9a3ed073dfb&amp;oe=5EB21375&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/72351896_571462346764899_6127165269856396314_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=5eca7af0cd4d06cf917b0cfa2774018b&amp;oe=5E8E3022&quot;}">
<span class="sbi-screenreader">Instagram post 2197459792858764256_3611793444</span>
<img src="https://churchpop.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A Prayer through the Intercession of #OurLadyofGuadalupe written by #StJohnPaulII:
⠀⠀⠀⠀⠀⠀⠀⠀⠀
O Virgin of Guadalupe, Mother of the Americas, grant to our homes the grace of loving and respecting life in its beginnings, with the same love with which you conceived in your womb the life of the Son of God. Blessed Virgin Mary, Mother of Fair love, protect our families so that they may always be united and bless the upbringing of our children.
Our hope, look upon us with pity, teach us to go continually to Jesus, and if we fall help us to rise again and return to him through the confession of our faults and our sins in the sacrament of penance, which gives peace to the soul.
We beg you to grant us a great love of all the holy sacraments, which are, as it were, the signs that your Son left us on earth. Thus, Most Holy Mother, with the peace of God in our consciences, with our hearts free from evil and hatred, we will be able to bring to all others true joy and true peace, which come to us from your Son, our Lord Jesus Christ, who with the Father and the Holy Spirit, lives and reigns for ever and ever.
Amen.
⠀⠀⠀⠀⠀⠀⠀⠀⠀
#ewtn #guadalupe #catholic #churchpopadvent #feastday #churchpop #catholicart #bissisterhood #virgendeguadalupe 📸Catholic Extension|Tumblr" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2197276659463202295_3611793444" data-date="1576155811">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B5-S3roj6X3/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75252763_157511928838489_5531154848432278845_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=38895dbfbf0e4fad7fba12b1384fcef0&#038;oe=5E75866D" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/75252763_157511928838489_5531154848432278845_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=bd5cf3eabee57c3c48c118dd89a209fe&amp;oe=5E8FE7CA&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75252763_157511928838489_5531154848432278845_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=3137c18f060c098d43d11ecafcbe2cc9&amp;oe=5E6E923A&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75252763_157511928838489_5531154848432278845_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=38895dbfbf0e4fad7fba12b1384fcef0&amp;oe=5E75866D&quot;}">
<span class="sbi-screenreader">Instagram post 2197276659463202295_3611793444</span>
<img src="https://churchpop.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today we celebrate Our Lady of Guadalupe! 👆🏻Here are a some interesting things to know! Join #ChurchPOP via Instagram stories for more throughout the day 😊
⠀⠀⠀⠀⠀⠀⠀⠀⠀
Our Lady of Guadalupe is my favorite Marian apparition/devotion. Who else has a special love for her?!
⠀⠀⠀⠀⠀⠀⠀⠀⠀
#feastday #ourladyofguadalupe #ewtn" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2196561446023623869_3611793444" data-date="1576070551">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B57wP9NjnS9/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/76742573_104294504331510_4687292155056891748_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=foIQSWU5-ccAX9Nfh01&#038;oh=3a5e1779354eb0272edf9a87a8e28651&#038;oe=5E7E24D0" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c48.0.654.654a\/s150x150\/76742573_104294504331510_4687292155056891748_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=0499234aa8b30f58fc1346271edc9324&amp;oe=5EAEDBA2&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/76742573_104294504331510_4687292155056891748_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=fa67ef6c2aa08fa83680c83f81f8fbbd&amp;oe=5E72F687&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/76742573_104294504331510_4687292155056891748_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=foIQSWU5-ccAX9Nfh01&amp;oh=3a5e1779354eb0272edf9a87a8e28651&amp;oe=5E7E24D0&quot;}">
<span class="sbi-screenreader">Instagram post 2196561446023623869_3611793444</span>
<img src="https://churchpop.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Yes! #Advent is a time of hope, faith and joy. How have you been celebrating this liturgical season?!
⠀⠀⠀⠀⠀⠀⠀⠀⠀
The *theme* of the second week of Advent is FAITH. Join #ChurchPOP via Instagram stories as we share about the meaning of #faith and preparing our hearts for #Christmas.
⠀⠀⠀⠀⠀⠀⠀⠀⠀
You can also view the Advent highlight section on our main Instagram page for more!
⠀⠀⠀⠀⠀⠀⠀⠀⠀
#LitgurgicalLiving #CatholicMeme #CatholicAdvent #EWTN #CatholicLife 📸@litcatholicmemes" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2196126707269756365_3611793444" data-date="1576018726">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B56NZrMj-XN/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74904225_549982775854302_8184114360202267912_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=a3bab2e0de055ce993dfed63acd2747c&#038;oe=5E7A2362" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/74904225_549982775854302_8184114360202267912_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=f0545e2a6f23e55a2c4ecedc6ab70b9a&amp;oe=5E81ADC5&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/74904225_549982775854302_8184114360202267912_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=f75001effad7f854243562e319c08faf&amp;oe=5EB31035&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/74904225_549982775854302_8184114360202267912_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=a3bab2e0de055ce993dfed63acd2747c&amp;oe=5E7A2362&quot;}">
<span class="sbi-screenreader">Instagram post 2196126707269756365_3611793444</span>
<img src="https://churchpop.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Yesterday was the feast of Saint Juan Diego. Our Lady of Guadalupe appeared to him and left him with a priceless image 😊
⠀⠀⠀⠀⠀⠀⠀⠀⠀
Let us call on the intercession of #StJuanDiego during the season of #Advent 🙏🏻
⠀⠀⠀⠀⠀⠀⠀⠀⠀
#ChurchPOP #EWTN #FeastDay 📸@aciprensa" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2195877916406870088_3611793444" data-date="1575989068">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B55U1SpjnBI/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74665263_565011997685039_5263518511301379173_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=13d56482edca23b4b3fdbda0b1b476bd&#038;oe=5E75428F" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/74665263_565011997685039_5263518511301379173_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=cedd8946fbd30bbc0dd7f4bb6d799fc7&amp;oe=5E902B28&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/74665263_565011997685039_5263518511301379173_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=e3bc1361fd1cfc1b9a4e64867b8d6f65&amp;oe=5E7018D8&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/74665263_565011997685039_5263518511301379173_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=13d56482edca23b4b3fdbda0b1b476bd&amp;oe=5E75428F&quot;}">
<span class="sbi-screenreader">Instagram post 2195877916406870088_3611793444</span>
<img src="https://churchpop.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Something to remember during the season of #Advent 🙏🏻 Here is Saint John Paul II’s prayer to Mary, Mother of Advent:
⠀⠀⠀⠀⠀⠀⠀⠀⠀
May the Virgin Mary help us to open the doors of our hearts to Christ, Redeemer of man and of history; may she teach us to be humble, because God looks upon the lowly; may she enable us to grow in understanding the value of prayer, of inner silence, of listening to God’s Word; may she spur us to seek God’s will deeply and sincerely, even when this upsets our plans; may she encourage us while we wait for the Lord, sharing our time and energies with those in need.
⠀⠀⠀⠀⠀⠀⠀⠀⠀
Mother of God, Virgin of expectation, grant that the God-who-comes will find us ready to receive the abundance of his mercy.
⠀⠀⠀⠀⠀⠀⠀⠀⠀
May Mary Most Holy, “Woman of the Eucharist” and Virgin of Advent, prepare us all to joyfully welcome Christ’s coming and to celebrate worthily his sacramental presence in the mystery of the Eucharist. AMEN.
⠀⠀⠀⠀⠀⠀⠀⠀⠀
#ChurchPOP #JohnPaulII #SaintQuotes #MotherMary #CatholicQuote" width="200" height="200">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2195438125789984204_3611793444" data-date="1575936640">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B53w1fuD7XM/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74900091_135469174541678_7890226923255046710_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=cd63fd3b9e9b4da6523da3f605db673f&#038;oe=5EAE9C57" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/74900091_135469174541678_7890226923255046710_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=2e00e280c02532f98f8848200bba20cc&amp;oe=5E78A3F0&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/74900091_135469174541678_7890226923255046710_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=a0958924b929715a85d56416a194141b&amp;oe=5EB49500&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/74900091_135469174541678_7890226923255046710_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=cd63fd3b9e9b4da6523da3f605db673f&amp;oe=5EAE9C57&quot;}">
<span class="sbi-screenreader">Instagram post 2195438125789984204_3611793444</span>
<img src="https://churchpop.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The more you know 👏🏻 Mother Mary, Pray for Us! #ChurchPOP #HailMary #immaculateconception" width="200" height="200">
</a>
</div>
</div> </div>
<div id="sbi_load">
<a class="sbi_load_btn" href="javascript:void(0);">
<span class="sbi_btn_text">Load More...</span>
<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
</a>
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_3611793444#9" data-resized="{&quot;2195438125789984204_3611793444&quot;:{&quot;id&quot;:&quot;2195438125789984204_3611793444&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2196126707269756365_3611793444&quot;:{&quot;id&quot;:&quot;2196126707269756365_3611793444&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2195877916406870088_3611793444&quot;:{&quot;id&quot;:&quot;2195877916406870088_3611793444&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2196561446023623869_3611793444&quot;:{&quot;id&quot;:&quot;2196561446023623869_3611793444&quot;,&quot;ratio&quot;:&quot;1.15&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2198071894904508143_3611793444&quot;:{&quot;id&quot;:&quot;2198071894904508143_3611793444&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2197459792858764256_3611793444&quot;:{&quot;id&quot;:&quot;2197459792858764256_3611793444&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2197276659463202295_3611793444&quot;:{&quot;id&quot;:&quot;2197276659463202295_3611793444&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2198245520895118883_3611793444&quot;:{&quot;id&quot;:&quot;2198245520895118883_3611793444&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2199912399867145738_3611793444&quot;:{&quot;id&quot;:&quot;2199912399867145738_3611793444&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
</span>
</div>
<br>
<center><a href="https://www.facebook.com/churchpopsite/"><img src="https://churchpop.com/wp-content/uploads/2017/11/live-schedule-6pm-et-rounded.png" alt="liveschedule" width="300" height="300"></a></center></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_2 ">
<div id='div-gpt-ad-1428502564272-1'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428502564272-1'); });
  </script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3 ">
<div id='div-gpt-ad-1428502564272-2' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428502564272-2'); });
  </script>
</div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-footer-wrap">
<div class="container">
<div class="row">
<div class="span12">
<div class="td-grid-wrap">
<div class="container-fluid">
<div class="wpb_row row-fluid ">
<div class="span4 wpb_column column_container">
</div>
<div class="span4 wpb_column column_container">
</div>
<div class="span4 wpb_column column_container">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> 
<div class="td-sub-footer-wrap">
<div class="container ">
<div class="row">
<div class="span12">
<div class="td-grid-wrap">
<div class="container-fluid">
<div class="row-fluid ">
<div class="span4 td-sub-footer-copy">
&copy; 2017 ChurchPOP. <a href=disclaimer>Disclaimer</a> | <a href=privacy-policy>Privacy Policy</a> </div>
<div class="span8 td-sub-footer-menu">
<div class="menu-informational-container"><ul id="menu-informational" class=""><li id="menu-item-13099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-not-mega menu-item-13099"><a href="http://es.churchpop.com">Español</a></li>
<li id="menu-item-15029" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-15029"><a href="http://pt.churchpop.com">Português</a></li>
<li id="menu-item-22710" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-22710"><a href="http://it.churchpop.com/">Italiano</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-73"><a href="https://churchpop.com/about/">About</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-218"><a href="https://churchpop.com/submissionstips/">Submissions/Tips</a></li>
<li id="menu-item-15922" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-15922"><a href="http://ewtnadvertising.com/churchpop-com/">Advertising</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom td-not-mega menu-item-281"><a href="https://feeds.feedburner.com/Churchpop">RSS</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page td-not-mega menu-item-74"><a href="https://churchpop.com/contact/">Contact</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

</div>

<div class="td-sp td-scroll-up"></div>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:200px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchurchpop.com%2F2016%2F07%2F25%2Fthe-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals%2F&amp;linkname=The%20Doctor%20Pressured%20My%20Mother%20to%20Abort%20Me%2C%20Cardinal%20Burke%20Reveals%20%7C" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchurchpop.com%2F2016%2F07%2F25%2Fthe-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals%2F&amp;linkname=The%20Doctor%20Pressured%20My%20Mother%20to%20Abort%20Me%2C%20Cardinal%20Burke%20Reveals%20%7C" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchurchpop.com%2F2016%2F07%2F25%2Fthe-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals%2F&amp;linkname=The%20Doctor%20Pressured%20My%20Mother%20to%20Abort%20Me%2C%20Cardinal%20Burke%20Reveals%20%7C" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fchurchpop.com%2F2016%2F07%2F25%2Fthe-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals%2F&amp;linkname=The%20Doctor%20Pressured%20My%20Mother%20to%20Abort%20Me%2C%20Cardinal%20Burke%20Reveals%20%7C" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fchurchpop.com%2F2016%2F07%2F25%2Fthe-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals%2F&amp;linkname=The%20Doctor%20Pressured%20My%20Mother%20to%20Abort%20Me%2C%20Cardinal%20Burke%20Reveals%20%7C" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchurchpop.com%2F2016%2F07%2F25%2Fthe-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals%2F&amp;linkname=The%20Doctor%20Pressured%20My%20Mother%20to%20Abort%20Me%2C%20Cardinal%20Burke%20Reveals%20%7C" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchurchpop.com%2F2016%2F07%2F25%2Fthe-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals%2F&amp;linkname=The%20Doctor%20Pressured%20My%20Mother%20to%20Abort%20Me%2C%20Cardinal%20Burke%20Reveals%20%7C" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchurchpop.com%2F2016%2F07%2F25%2Fthe-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals%2F&amp;linkname=The%20Doctor%20Pressured%20My%20Mother%20to%20Abort%20Me%2C%20Cardinal%20Burke%20Reveals%20%7C" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fchurchpop.com%2F2016%2F07%2F25%2Fthe-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals%2F&amp;linkname=The%20Doctor%20Pressured%20My%20Mother%20to%20Abort%20Me%2C%20Cardinal%20Burke%20Reveals%20%7C" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fchurchpop.com%2F2016%2F07%2F25%2Fthe-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals%2F&amp;linkname=The%20Doctor%20Pressured%20My%20Mother%20to%20Abort%20Me%2C%20Cardinal%20Burke%20Reveals%20%7C" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZVWWRC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
var sbiajaxurl = "https://churchpop.com/wp-admin/admin-ajax.php";
</script>

<style type="text/css" media="screen">
                <pre>
.home .td_block_slide_big .prevButton, .home .td_block_slide_big .nextButton {
display: none;
}
</pre>

#popup-embedded-box-sxzw-1.popupally-outer-embedded-sxzw-1 {
    width: 100%;
    background-color: #00b4f0;
    margin: 0 auto;
    clear: both;
}

#td-top-search {
    position: RELATIVE;
    float: left;
    LEFT: 20px;
}

#support-churchpop {
    position: absolute;
    right: 0;
    top: 0;
}

@media (max-width: 767px) {
    #td-top-search {
        position: absolute;
        top: -2px;
        left: 41px;
    }
}

@media (max-width: 1018px) and (min-width: 768px) {
    #td-top-search {
        left: 10px;
    }
}

@media (min-width: 1200px)
    #td-top-search {
        left: 10px;
    }
}
                </style><link rel='stylesheet' id='hustle_icons-css' href='https://churchpop.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css' href='https://churchpop.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_optin-css' href='https://churchpop.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-optin.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css' href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/churchpop.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://churchpop.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://churchpop.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://churchpop.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://churchpop.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://churchpop.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":"","animation_in":"bounceInUp","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","hide_after_subscription":"keep_show","allow_scroll_page":"0","not_close_on_background_click":"0","after_content_enabled":"false","widget_enabled":"false","shortcode_enabled":"false","conditions":{"posts":{"filter_type":"except"}},"filter_type":"except","close_on_background_click":"1"},"module_id":"1","blog_id":"1","module_name":"ChurchPOP English daily","module_type":"embedded","active":"1","test_mode":"0","module_mode":"optin"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https:\/\/churchpop.com\/2016\/07\/25\/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https:\/\/churchpop.com\/2016\/07\/25\/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals&text=The%20Doctor%20Pressured%20My%20Mother%20to%20Abort%20Me%2C%20Cardinal%20Burke%20Reveals","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https:\/\/churchpop.com\/2016\/07\/25\/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals","reddit":"https:\/\/www.reddit.com\/submit?url=https:\/\/churchpop.com\/2016\/07\/25\/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https:\/\/churchpop.com\/2016\/07\/25\/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals","vkontakte":"https:\/\/vk.com\/share.php?url=https:\/\/churchpop.com\/2016\/07\/25\/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals","whatsapp":"https:\/\/wa.me\/?text=https:\/\/churchpop.com\/2016\/07\/25\/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals","email":"mailto:?subject=The%20Doctor%20Pressured%20My%20Mother%20to%20Abort%20Me%2C%20Cardinal%20Burke%20Reveals&body=https:\/\/churchpop.com\/2016\/07\/25\/the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals"},"ajaxurl":"https:\/\/churchpop.com\/wp-admin\/admin-ajax.php","page_id":"17623","page_slug":"2016-07-25-the-doctor-pressured-my-mother-to-abort-me-cardinal-burke-reveals","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://churchpop.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://churchpop.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://churchpop.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://churchpop.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/churchpop.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/churchpop.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://churchpop.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=2.0.1'></script>

<script>
    
</script>
<img src="https://churchpop.com/wp-content/themes/Newspaper/images/AjaxLoader.gif" style="display:none">
</body>
</html>
